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Chapter 1. Introduction

Welcome! Your personal computer is now a powerful Bible study tool.
The Bible Companion Series for Windows combines Bibles, exhaustive
word lists, advanced concordance searches, resource tools, personal
commentary, and notepads. Al in an easy-t1o-learn, easy-to-use program
with context-sensitive help every step of the way.

Learning to Use Companion

Fhe Bible Companion Series for Windows (or, for brevity, Companion) is
i Teature-rich Bible study tool. Although it can take awhile for the
beginner to master Companian, the key to learning is to take one step at a
lime. We recommend the following steps:

. Read this “Introduction.”
2. Install Companion as described later in this chapter.

3. Work through the tutorial included on the Companion CD and read
this manual to explore the following topics:

VIEW Browsing the Bible text

WORD Companion’s exhaustive Bible word list
SEARCH Performing and manipulating searches
PEEK Viewing search verses in context
COMDNENTARY  Verse by verse comments and resources
TOPICS Independent topical entries

LEXICON Greek/Hebrew-to-English definitions
NOTEPAD Pop-up Notepads within Companion.

4. Learn (o customize Companion to your tastes by examining topics
such as “options,” “DDE,” and “chipboard.”

5. Use Help (described later in this Chapter) and this manual to find
answers to questions that arise as you use Companion. To help you
find information quickly, this manual has:

s A table of contents
s Anindex
* A glossary

* A “reference summary” that covers menus, buttons, and
keystroke commands.

Introduction
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Hardware Requirements
* IBM AT, PS/2, and most compatibles
* Microsoft Windows 3.1
* Hard Disk (0.5Mb for program; 4Mb for average Bible version)
* Windows-supported CD drive
* Windows-supported graphics monitor
* Windows-supported printer (optional)

* Windows-supported mouse (recommended).

Keystroke Conventions

In Companion and this manual, keystrokes are shown within braces: for
example: “Press <Enter>.”

Companion sometimes uses “shifted” keys. This is a key that is pressed
in combination (simultaneously) with the <Shift>, <Alt>, or <Cirl>
keys. When a shifted key is referred to, the “shift” key is first and there is
no space or comma between the keys. Example: “Press <Ctrls><PgDn>.”

Software Conventions

General

Companion uses the Microsoft Windows operating environment and user
interface tools. If you are not familiar with the user interface of Windows
programs, please refer to vour Windows user manual and tutorial
materials.

Escape

When all else fails, use the <Esc>ape hatch. Generally, the <Ese> key
will get you out of most anything you’ve gotten yourself into. Note that
il you press <Ese> in a dialog box, you’ll lose any changes. Also, note
that the <Iise> key will move you backward through the hypertext jumps
and Bible scarch levels.

Instead of <IEsc>, you can also click the right mouse button in J'i
window, or you can click the Escape Ribbon Bar button. el
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Installing Companion
Companion and its Bible databases are provided on a CD. A typical
installation involves installing Companion, but not the Bible databases,
to a hard drive. (You access the Bible dutabases from the CD.)
To install Companion:
. Put the Companion CD in the CD drive.
2. Choose “Run” from Program Manager or File Manager.
3. Type: XASETUP (where ‘X’ is the drive letter of your D drive)
4. Click OK and foliow the screen instructions.

Companion installs on the hard drive you selected. The Bible databases
are not copied from the CD. The companion icon appears appears in the
Program Manager window.

Refer to the “Supplementary Installation Instructions” in Chapter 10,
“Technical Notes,” if you want to:

» Copy the Bible databases to the hard drive (which speeds up access)

Add supplementary Bible databases

[nstall Greek and Hebrew fonts

Make program updates

Reinstall the Companion icon in Program Manager.

Starting Companion

L. 11 you are using Bible databases that are on the CD and have not
been copied to the hard drive, insert the CD into the CD drive.

2. Start Companion by double-clicking the Companion icon in the
Windows Program Manager.
[t your Bible databases are on CD, wait a moment for data to be
transferred from the CD.

3. Click OK to clear copyright notices from the screen.

Companion opens with the same texts and format options that were in
effect when it was last closed.
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Getting Help

Context-Sensitive Help

You can get Help by clicking on a dialog box’s Help button, the Ribbon
Bar Help button or by pressing <FI> in a child window. The following is
an example of Hetp provided for a STUDY window (in VIEW mode):

File Edit View Search Words Oplmns Windnw Help

{ 5| R | G| 0 js* =l

K.JS King James

o

The following is a summary of comman operations n YEVy made

Go o prinr ook <Home>

50 to prior chiapter <PgUp>

Move up nne verse <Up> or <Left-
Wove dovn ane sasdandows fLl <Space»

Move down ane verse <Down> ar <Right>
5o to nest chapter <Pgbn>

5o to nest hook <End>

L — 2

This “context-sensitive” Help text displays pre-set to your current
program function. If you wish, you may move to other portions of the
Help text with the cursor keys, or browse Help and click on highlighted
words. Once you are in Windows Help, you can click the Contents
button to view a complete list of Help topics.

Help Menu

In addition to context-sensitive Help, the Help menu provides General
Help, an Index to Help topics, and a Demo Script (tutorialy,

Ribbon Bar

Companion offers a Ribbon Bar that makes most common features a
simple mouse click away. Companion can display a small yellow
window beneath the Ribbon Bar that tells you what each button does, as
you move the mouse pointer over the button.

e - F
(ks King ames e b} (S|l el |2

Introduction




1-5

The Multiple Document Interface

Companion is a Windows Multiple Document Interface (MDT) program,
MDI standards were developed especially for word processing and
spreadsheet programs to let users view and edit multiple documents at
the same time. Companion exploits and builds on this concept. Instead of
multiple documents, think of Companion as a manager of multiple Bibles
(we also call them STUDIES), notepads (NOTEPADS), Strong’s and
other lexicons (LEXTCON), up to 10 “verse by verse” COMMEN- -
TARYs, and up to 10 TOPICS windows.

Each tool gets its own “child” window within the larger Companion
window. They all share a common menu and Ribbon Bar, and can take
advantage of special synchronization features.

The following MDI features help you manage these windows:

Minimizing a Window

You can minimize a child window to an icon to temporarily hide it. In
the upper right corner of the child window are two arrow buttons. If you
click on the down arrow button, the window will be minimized to an
icon at the bottom of the Companion main window. To restore a
minimized icon window to its former size, double-click it.

Maximizing a Window

You can maximize a child window to fill the available Companion main
window by selecting the up arrow button in the upper right corner. The
screen will expand to fill the entire area.

Returning a Maximized Window to Size

Once a child window is maximized, the two huttons disappear and a
button with both up and down arrows appears on the menu line. Click
this button to reduce the window to its former size.

Tiling Windows
The Horizontal Tile and Vertical Tile ribbon buttons tile child
windows horizontally and vertically respectively.

Other Options

The Window menu offers other management options, like tiling or
cascading windows and arranging icons. And, of course, you can move
and re-size the windows to suit your fancy. Refer to your Windows
documentation for basic window management functions.
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Companion Basic Overview

Companion uses several different types of windows to assist you in your
Bible study. The following are the 5 primary window types:

« STUDY Four Bible study modes (see below)
« COMMENTARY Verse-by-verse Resources

* LEXICON Original language dictionaries

« TOPICS Independent hypertext topics

* NOTEPAD Independent sermon/lesson notes.

You can open several windows. The following screen has two STUDY
windows (KIS and optional BHS), one LEXICON window, and one
COMMENTARY window (NASB Concord.):

File Edit VYiew Search Vfords Options Wmdow Help .
L] | | ) ) BRI (2] 22
IKJS King James sz g* EI@I' El

View Gene 1:1 [KJS]
U0 the beginning God created the heaven and the earth. * And B
the earth was without form, and void; and darkness [was] upon :

the face of the deep. And the Spirit of God moved upon the face

Vlew Gepe 1;1: [BHS] . ;
} z. m: ooy m
LA A e W o) 1 SRS B A TR

'=]‘ i Treasury SK < Gene 1:1:; "}sﬁ--v".']x"l:* F-| e NASB Concord, #1 .. !
1 God creates heaven and earth; ||l 1. ab (3a); from an ululse(l wor d
3 the light; Father - ancastors(l).
6 the finnament, Family¥(1), tatherfsi -},

STUDY Windows

The STUDY window is the richest Companion window type, containing
several levels (or “modes”) that reflect the way most people study the
Bible. First, they begin browsing Bible text, then look up a word or start
a search tor a word or plirase, and then peruse the verses containing the
search target.
The STUDY window follows this process using four consecutive levels:
1. VIEW. View and scrolt verses
2. WORD List. View/search exhaustive list of Bible words
3. SEARCIH. Scarch for a word or phrase
4

. PEEK. Peck at a search verse in context.
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The WORD LIST mode is optional, since you can SEARCH directly
from VIEW. To move backward to a prior level, you can:

« Press the <Esc> key
» Click the right mouse button in the STUDY window
* Click on the Escape ribbon bar button

» Select Prior Study Mode on the Window menu.

These STUDY levels offer a simple, logical approach to Bible study.
However, as people study, many of them have search/study ideas they
would like to pursue in the midst of this logical progression. But,
eventually they would like to come back to their point of departure.
Companion’s MDI lets you suspend a current STUDY and initiate a new
STUDY or NOTEPAD for jotting down a few ideas. When you are
finished, you can close that window and return to your prior STUDY. Or,
you can even move to a new Companion Bookshelf.

COMMENTARY Windows

COMMENTARY windows are unique Companion windows because
these “verse by verse” Resources “synchronize” their content to the
active STUDY window when the Synchronize option 18 sel.
COMMENTARY offers “verse-by-verse” personal notes (User
Commentary), user cross-references (UXREF), and other Bible Resour-
ces such as the Treasury of Scripture Knowledge (TSK), Scofield Notes
(SCOFIELD), and others. Searches and hypertext jumps are available for
COMMENTARY windows.

TOPICS Windows

TOPICS windows can contain separate, topically organized material such
as Dictionaries and other topical studies.

LEXICON Windows

The L.LEXICON window contains Greek and/or Hebrew word definitions
and is generally organized via standard or custom Strong’s Numbers. a
I.EXICON window is considered to be a specialized TOPICS window.

NOTEPAD Windows

The NOTEPAD is a simple text editor for preparing lesson outlines,
notes, or sermons.
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Companion Desktops

Companion lets you maintain four different sets of window
arrangements and switch between them. These
arrangements are called “Desktops.”

When a new Desktop is chosen, the existing Desklop layout is preserved
and the new one is adopted. You can use this for keeping dilferent types

of window arrangements for different styles of Bible study. For example,
different family members can have their own Desktop without affecting

other members’ preferences.

Introduction
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Chapter 2. The VIEW Mode

VIEW is the primary STUDY mode. VIEW lets you view and print Bible
verses and provides access t0 the WORD, SEARCH, and PEEK modes. You
are in VIEW mode whenever a Bible is in the active window.

You open Bibles by selecting New Study from the File menu, double- [ 52—
chicking the New Bible button on the Ribbon Bar, or setting new Lﬁ]
Window Content from the View menu or from the Ribbon Bar.

- v [

7Ei|e Edit View Search Words Options Window LHelp

[Ka5 King dames 5;§|@|@r§] ¢
= View Gene 1:1 [KIS]

==t In the beginning God created the heaven and the earth. * And the
earth was without form, and void; and darkness [was] upon the tace of
tlte deep. And the Spirtt of God moved upon the face of the waters.

> And God said, Let there be light: and there was light. * And God saw the
1 light, that [it was] good: and God divided the light from the darkness.
And God called the light Day, and the darkness he called Night. And the
evening and the marning were the tirst day.
*And God said, Let there be a firmament in the midst of the waters, and
let it divide the waters from the waters. * And God made the firmament,
and divided the waters which [were] under the firmament trom the
waters which [were] above the firmament: and it was so. * And God
called the fimnament Heaven. And the evening and the mormng were the

The first verse displayed has its complete reference in the window title.
This is the “current verse.” As you scroll through the verses, this
reference updates to reflect the new current verse.

Moving through VIEW

You can move (o other verses using the following:

Movement Keystroke(s) Scroll Bar Click
Go to prior book <Ilome> n/a

Gio to next book <End> ala

Gio to prior chapter <Pglp> Above Scroll Box

Go to next chapter
Move up one verse
Maove down one verse
Move down window-tull

Quick Go-1o dialog hox

<PpDn>

<Up> or <Left>
<Pown> or <Right>
<Space Bar>

<Ctrl><{G>

Below Scroll Box
Up Arrow

Down Arrow

n/a

1/
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Moving to a Different Verse

You can move (o a new verse via the New Verse dialog box.
Click the New Verse button or select New Verse... from the View
menu. The dialog box appears:

L Book: li o
25am
| 2The
H2Tim
;| 3Joh
H{Acts
Amos
Colo
| Dani
Deut
{JEccl
Ephe
| E sth
Exod
1Ezek
|Ez1a
{Gala

Sctect a new book. If you press a letter key, the book list advances to the
first book starting with that letter. You can keep pressing it until the list
advances to your book. Then select your chapter and verse. Valid
selection ranges display when these fields are active

Note: If you enter a value that is too high, Companion will automatically
reduce it to the maximum allowable value.

All View/Peek

The All View/Peek check box lets you choose whether to move all apen
VIEW and PEEK windows or only the active window.

Note: “New Verse™ movements are not automatically synchronized,
since that would prohibit you from viewing parallel passages. The All
View/Peek option lets you control whether you move just the active
window or all applicable windows and is completely independent of
other synchronization options.

Bookmarks

The Bookmarks sclection lets you store and recall up to 20 commonly
accessed verses.

To add a verse to the Bookmarks list, set the desired book, chapter and
verse, then push the ADD button.

To selecta verse from the Bookmarks list, simply select one of (he verses
and push the USE button. The New Verse dialog box updates to the
selected verse.

The VIEW Mode
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Notes:

1. You do not need to delete verses from Bookmarks. If you try to
add a 21st verse to Bookmarks, all verses will be shifted up one
place. The first verse will be deleted from the list and the new
verse will be placed at the end.

]

All verses ADDed to the Bookmarks are saved, even if you
Cancel out of the dialog box. So, you can set a number of verses
and then select Cancel to return to your study.

Quick Go-to Dialog Box
To jump to a new verse in VIEW or PEEK mode you can just press
<Ctrl><(G> and the Quick Go-to dialog box appears:

The Quick Go-to dialog
box automaticatly matches
the closest Bible book
name as you type in the
Book field. Also, it
advances to the next fietd
when a <Space>, <:>, or
<.> character is typed. Think of it as a “command-line with spin
buttons.” IF'or example, il you type “Ge 2:17 and press <Enter>, you’ll
jump to Genesis 2:1.

Book

The Book field automatically matches a book to your keystrokes as you
type. For instance, il you start with a <G>, the field fills with “Gala”.
Then, it you type <e>, it fills with “Gene”. To advance to the Chapter
field, you can just press <Space> or any other non-alphanumeric key.

The Spm Buttons move through available books in Bible order.

Chapter

The Chapter field lets you enter a chapter number. To advance to the
Verse field, press <:> or any other non-alphanumeric key.

The Spin Buttons mave through available chapters for your Book.

Verse

The Verse field lets you enter a verse number. To advance to the All
View/Peck ficld, press <Space> or any other non-alphanumeric key.

The Spin Buttons move through available verses for your Chapter.
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All View/Peek

The All View/Peek check box lets you choose whether to move all open
VIEW and PEEK windows or only the active window.

Note: The “Quick Go-10” movements are not automaltically
synchronized, since that would prohibit you from selling up (o view
parallel passages. The All View/Peek option lets you contral whether
“Quick Go-to” moves just the active window or ail applicable windows
and is completely independent of other synchronizatton options. This
gives you the greatest flexibility in setting up your Bihle stadies.

Changing Bible Versions

To change the Bible version, click the
Ribbon Bar pull-down list box and select
a version. Or, use the Window Content
buttons to automatically make the next or previous version on the list
appear in the window:

(=] Window Content Previous button

Window Content Next button

Hotkey tip: Pressing <Ctrl><V>,

|K.JS King James

Fie

performs the same function as - ASV Amer Std
the Window Content Next i {,*::’,;;‘;
button. |any Gramcord NT
You can also select Switch 5 “I_ HVBC
Window Content... from the tgé %?eﬁfg:'a
View menu and sclect a Bible B ew Amer
from this dialog box:

Forward and Backward Find

Forward and backward
“finds” advance you to the
next or prior verse
containing a specified
word. Select Find... from
the Search menu and enter
a word:

Companion advances to the next verse containing our word “Abraham.”
Alter you enter a word, use the Next (F3) and Previous (F4) commands
on the Search menu to move to the various occurrences of the word.

The VIEW Mode
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Multiple VIEW Windows

You may have unlimited STUDY windows in VIEW mode. Use
them to compare parallel passages or Bible versions. To tile your
windows, click one of the two tiling buttons on the Ribbon Bar.
Here is an example of two windows tiled vertically.:

FHe Edit View Search Wards Optiuns Window Help

1GTR Text Rec '?}J . m;: .

= View Like 2194 [KIS] .
P And take heed to }flJllIbEh'CS,
lest at any time your hearts be
overcharged with surfeiting, and
chunkenness, and cares of this

¢ life, and [so] that day come upon
you unawares. “Far as a snare
shall it come on all them that
dwell on the face of the whole
earth. ** Watch ye therefore, and
pray always, that ye may be

i accounted worthy to escape all
 these things that shall come to

FHpooeyETE SE CuuTOC

K(IFJS‘LCU £V Kpdt T[U}\T'] Rl
HEEN KU PEPLEVULLE

ML TROGWIOY TUdng TN
YI']L: e WYPRUJIVELTE OUV EV
MUVTL KUlpw SEOHE\"O[ LV

Closing VIEW Windows

HNITOTE PapuvBuoLy upwy o

Brwtixaig kot argpvidiog e
UHEC ETLOTN 1 NHEGT EKELVN
Pwe maylc ydae emedeugrTa
ET MUEVTUG TOUS KUEMHEVOUL

kaTaEuwdnTe expuyary TanTy

To remove the aclive VIEW window, select Close on the File menu or

double-click the rectangle on the upper left corner.

Synchronizing VIEW Windows

You can synchromze multiple VIEW windows to each other to
examine parallel passages. Set synchronization to ON in the
Options menu or double-click the Synchronize button on the

Ribbon Bar. This causes cursor movements in the active window to be

imitated by the other visible VIEW windows,

It a VIEW window is minimized to an icon, il is not included in the
synchronization. So, if you have a window you do not want to syn-

chromze when you are studying parallel passages, just minimize it to an

icon.

Note that for the purposes of synchronization, a PEEK window is
synchronized and considered the same as a VIEW window.
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Using Strong’s Numbers in VIEW

You can embed Strong’s numbers in the KJS (if you have the
STR database or another compatible database) by clicking the
Show Strong’s button or selecting Show Strong's #'s on the
Screen Format dialog box that you access [rom the Options menu. The
result looks like this:

“file Edit View Search Words (Qptions  Window Help

M ENEE 2EHRIE

IK.IS King James

View Gene 1:1 [KJS}
Tn the beginning <7225 God <430> created < 12<4 {8804}
<853 the heaven <8064 and <853 the earth <776 * And the carth
<776> was <1961 (8804) without form <8414, and void <922 and
darkness <2822 [was] upon the face <6440 of the deep <8115+,
And the Spirit <7307 of God <430 moved <7363> (8764 upon
<5921 the face <6440 of the waters <4325,
*And God <430 said <559> (8799), Let there be <196] = {8799} liglt
<216>: and there was light <216, * And God <30 saw <7200
(8799) <853 the light <216, that <3588> [it was] good <2896 and
God =430 divided <914 (869() <9967 the light <216> trom <996>
the darkness <2822~ * And God <430> called <7121> (8799} the light

Gara 1:]

Original Strong’s numbers appear in angle brackets, such as <I>.
Extended parsing values appear as in parentheses (9000). 1{ you double-
click <430>, for instance, this LEXICON window appears:

pr—rl|

= -

file Edit View Search Words Options Wmdow Help
M EEEREEE = =]
[BOD/Ihayers ER= ;1@[@'-% [EREE

e R VlachneIl[KJS] R
\Hozuedted\liﬁl 18?(4

ey ginning <7225 )
~gsq=] BDBfrhayers # 430 =L lih

=77¢f U430 'elohiym {el-o-heem'}
l plural of 0433; TWOT - 93¢; nm p
AV - God 2346, god 244, judge 5. GOD 1, goddess 2, great 2.
mighty 2,
4 angels 1, exceeding 1, God-ward 1 04136 1, godly 1; 2606
“And 1y (plural)
=216 la) rulers, judges
(8794 1b) divine ones

‘‘‘‘‘‘ S 6*

God v STTToreT e 7
the nlcul\nes% <2822= " And God =430

You can view the LEXICON entry and hypertext to other definitions.

The VIEW Mode
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You can also choose to have each Strong’s number appear on its own line in a
VIEW window by checking Separate Strong’s # on the Sereen Format dialog
box.

Setting Interlinear Form

The Set Interlinear Form area
ot Screen Format dialog box
lets you customize the order of
interlinear Bible versions by
selecting up to five Bible
versions. Choose Screen
Format from the Options menu.
Choose the selections for the

!KJS King James
Bible versions you wanl [NASE New Amer

displayed, in order. [none)

Companion Bible database

ibhreviations are shown in

Upper case.

Using Interlinear Form

Once you have defined the Bibles to be used in the Interlinear p—
Form, you can enuable Interlinear Form for the current VIEW
window by clicking the Use Interlincar Form button or by

checking that option on the Screen Format dialog box. The following is

an example of the KIS, optional BHS, and NASB in interlinear form:

File

(| B {f ]

Kd§ Kiny James

G 111073

In the beginuing God created the heaven and the earth. (KJS)
FoLL T OGO, RTINS e
Inthe beginning God created the heavens and the earth, '
{NASB)
*And the earth was without form, and void: and darkness fwas] upon
the face of the deep. And the Spirit of God moved upon the face of
the waters. (KJIS) 3
ML EYRL AT O IR U W W my pran e |
o) R RS

dhpa L L0
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Other VIEW Options

Paragraph Form
Paragraph Form controls formatting of the verses on the screen.

It puts the maximum number of verses in the window, It you do
not use Paragraph Form, the verses are separated:

_Ei!e Edit VYiew Search Words Options Window Help

PEENEEE SF)

KJ5 King James I_!J lEIﬁﬂIm
(= : View Gene 1:1 (KJ8)
P n the beginning God created the heaven and the earth.

tace of the deep. And the Spirit of God moved upen the face of the
awvalers,
*And God said, Let there be light: and there was light.

*And God saw the light, that [it was] good: and God divided the light
trom the darkness.

evening and the moming were the first day.
“And God said, Let there be a firmament in the midst of the waters, and

Suppress {Footnotes}

Bible {Footnotes} display in braces {]. See Gene 1:4 below. If

* And the earth was without form, and void; and darkness [was] upon the

*And God called the light Day, and the darkness he called Night. And the

Suppress {Footnotes} is enabled (by means of the Screen Format

dialog box), the footnotes will not appear.
[=i

File Edit View 3Search Words Options Window Help

=
! .
| &

o) [ | ) [ ] | BRI 2]
|KJS King James EI@I%]@J;I =)
View Gene 1:1 [KJS)
'In the beginning God created the heaven and the earth. * And the
earth was without form, and void; and darkness [was] upon the face of
the deep. And the Spirit of God moved upon the face of the waters.
*And God said, Let there be light: and there was light. * And God saw the
hght, that [it was] good: and God divided the hght trom the darkness.
{the hight from...: Teb. between the light and betsveen the darkness} *
And God called the light Day, and the darkness he called Night. And the
evening and the morning were the first day, {And the evening...: Heb.
And the evening was, and the moring was}

“And God said T.et there be a firmament in the midst of the waters. and

Crans 111112

The VIEW Mode
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VIEW Study Helps

Focus Word

Some Bible study methods encourage you to examine Bible passages for
repeated key words. You can have Companion highlight a single word in
the Bible as you scroll through the text. Choose “Enter Focus Word”
from the View menu and enter a word you wish to focus on. It will
highlight just like a word you searched for. To turn Focus Word off,
delete the word from the data entry field.

Colorizing Your Bible(s)
Companion supports “Colorizing” (or
highlighting) your Bible verses with six different

B ] ] [a]
background colors, This function is only m . . m
performed on the Ribbon Bar and requires the use ST

of a mouse. You can use Colorizing to signify related concepts or ideas
{Salvation, Law, Grace, efc.) within a passage or your entire Bible. You
can also use Colorizing to select verses to be printed or copied to the
Cliphoard. You can also use Colorized verses as bookmarks.

ool g i g L e s g

Turning Colorizing ON

Check the small checkbox in the upper left corner of the Colorizing
buttons.

Colorizing a Verse

First, make sure the verse you wish to Colorize is in the View window
and that Colorizing is turned ON. Then, click the Color button. Then
click the mouse anywhere within the verse you wish to Colorize.

Returning a Verse to its Default Color

Then, click the “1¥" (Default) Color button. Then click the mouse
anywhere within the verse you wish to de-Colorize.

Copying Colorized Verses to the Clipboard

Choose Copy from the Edit menu. Select a verse range. Check the Send
Only Color Verses checkbox, and select one or more colors to copy.
Only those Colorized verses within the verse range will be copied.
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Printing Colorized Verses

Click the Print button on the Ribbon Bar or choose Print (rom the File
menu. Select a verse range. Check the Send Only Color Verses
checkbox, and select one or more cotors o print. Only those Colorized
verses within the verse range will be printed.

Searching for Colorized Verses

First, make sure that Colorizing is turned ON. Then, click one of the
Color buttons. If there is a prior verse with that color, the UP arrow next
to the Color buttons activates. Similarly, if there is a verse with that color
alter your current verse, the DOWN arrow activales. To jump to either
the prior or next colored verse, just click the UP or DOWN buttons
respectively.

Turning Colorizing OFF

Uncheck the smaill checkbox in the upper corner of the Colorizing
buttons. Your verse color selections are preserved and can be restored by
re-checking the checkbox.

The VIEW Mode
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Chapter 3. The WORD Mode

The WORD maode lets you perform word studies and logic searches on
your current VIEW window Bible text. To enter the WORD mode, open
the WORD List from VIEW by selecting Word List... on the Words
menu. The following dialog box appears:

Type the word you want to
examine. You can type in
part of the word as well. It
1s maiched as closely as
possible.

If you enter “king” the result looks like this:

File Edit View Se

R

‘kingdom

s kingdoms 55
kingly 1
kings 309
kinstolk 2
kinstolks 3

kinsman 13
kinsmen 7
kinswomarn 3
kinswomen 1
Kir 5

The number shown for a word is the number of verses in which the word
occurs in the whaole Bible. The word could be in a verse more than once.
The number does not reflect the current search range.

The WORD Mode



3-2

SEARCHing from the WORD List

You can SEARCH for a word by pressing <Enter> or double-clicking a
word. If you search on “king” you get:

Edit View Search Wmds Opl'mns Window Help

Elmlw |ru@ ‘ o

Getie 14:1  he days of Amraphel klng of Shinar, Atloch king of Ellasar, (&
Gene 14:2  made war with Bera king of Sodom, and with Birsha king of |
Gene 14:8  there went out the king of Sodom, and the king of Gomorrahge
Gene 14:9  th Chedorlacmer the king of Elam, and with Tidal king of nafH
Gene 14:17  And the king of Sodom went out to meet him after his return
Gene 14:18  And Melchizedek king of Salem brought fmth bread and win
Gene 14:21  And the king of Sodom said unto Abram, Give me the persor
Gene 14:22  d Abram said to the king of Sodom, I have lift up mine hand
Gene 20:2  ster: and Abimelech king of Gerar sent, and took Saralw.
Gene 26:1  went unto Abimelech king of the Philistines unto Gerar. i
Gene 26:8 e, that Abimelech king of the Philistines looked out at a wis

@ = 1]

&

=
Eﬂ

The SEARCH confines itsell to the range set in the Search Ranges dialog
box, which you access from the Search menu,

Case in the WORD List

Some words appear in the Bible in various cases; such as, “[LORD.”
“Lord™ and “lord.” WORD List ignores case in searches. (It would find
all three versions ol “Lord.”) The case shown in the WORD List
(Companion databases) reflects the first time it occurs in the Bible text.
You can direct a Word/Phrase SEARCH to enforce casc.

Entering Spanish/Greek/Hebrew

If you want to type accented characters for a Companion Spanish
database, type an apostrophe before the accented character. For instance,
to type an accented e type ‘e. The proper characters will appear in the
special window below.

It you are typing in Greek or Hebrew, the characters in the selected
screen font will appear in the special window.

The WORD Mode
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Entering Strong’s Numbers

If you have the STR database, you can enter a Strong’s number instead
of a word. (Prefix Old Testament numbers with a zero 0. Example: OT

! should be “01."y WORD 1.ist shows the number, its transliterated
word, and the most common KJV rendition of that number:

h Ialhez
t.h greetness

el trait

S ',ﬂ\hugtha', Abagtha

6 'abad, perish

7 fabad, to destroy

8 'obed, perish

Il 9 ‘abedah, lost thing

' 10 'abaddoh, destriiction
11 'abaddown, destruction

P—
-3
LD Oh e = WS D

] e

At this point, you can view the LEXICON entry by clicking the _

New [ .exicon button or by picking New Lexicon from the File %
menu. You can even synchronize LEXICON to the Strong’s -
Word List by clicking the Synchronize button. ' ‘:},

Then, as you scroll through the Strong’s Word List, the
LEXICON updaltes to the current entry.

Scrolling the WORD List

Movement Keys

(o to beginning of words <Home>

Go to end of wards <Fnd

Move up one line <Up> or <Left>
Move down one line <Down> or <Right>

Goto top of window, scroll if req’d<PgUp>

Go to end of window, scroll if req’d <PgDn>

The WORD Mode
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Moving to a New Alphabet Letter

You can press <A> through <Z> to move to an alphabet letter. For
example, il you pressed <L> after looking up “king,” you would see:

= w]a

Fite Edit Yiew Search Words Options Window Help

o EEERR E P

[.aadan
L.aban
labour

il laboured

labourer
labourers
laboureth
labouring
labours
lace

Restarting the WORD list

While you are in the WORD list, you can restart it (o a new word by
choosing Word List... from the Words menu.

AND/OR Logic Searches from the WORD List

Logic searches are for multiple words. AND logic requires each of the
words (o be present in a verse to count as a “hit.” Use il to examine
related words or subjects. OR logic only needs one word to be present in
a verse to count as a “hit.” Use OR logic in synonym searches such us
“sin” OR “transgression,” and for variations like “sin™ OR “sins.” Scleet
your search logic on the Words menu.

You specity your logic search words by “toggling” them ON. To toggle a
word, move the selection bar to the word and press the <Space> bar (or
select Toggle on the Edit menu). A special character appears beside the
word. If you press <Space> bar again, the character is removed. Only
those words that are toggied ON (the ones with the special character next
(o them) are used for the search.

The WORD Mode
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The “I” character beside a toggled word is a reminder that you are using
OR logic. In the following example, “king” is toggled under OR logic:

File Edit Yiew Search Words Options Windo

e

il

e

kingdom
kingdoms
kingly 1

The character “& " represents AND logic. AND logic looks like:

File Edit View Search Words Options Wind

(5] o || | kel

‘ &

kingdom 316
kingdoms 55
kingly 1

Change search logic in the Words menu. You can choose AND or OR
logic from the Word List Logic dialog box. If you change logic while
words are toggled, the new logic will be applied to all previously toggled
words.

The WORD Mode
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To begin a logic search, select Search Toggled on the [idit menu. This
begins a search on the combined words. The search takes only a hitle
tonger than a single word search. The following shows some results of an
OR logic search on “king” OR “queen”; '

r—

file Edit View Search Words Options  Windew Help

HEEE e EREER

@@'

Search Multl Verses [+ ]+

And when the queen of Sheba heard of the fame of Solomon B
2Chr 9:3 And when the queen of Sheba had seen the wisdom of Solorngd
2Chr 9:5 Aud she said to the king, [It was] a true report which I heard |
2Chr 9:8 lus throne, [Lo be] king for the LORD thy God: because thy C
2Chr 9:9 And she gave the king an hundred and tiventy talents of gold, g4
2Che 9111 And the king made [of] the algum trees terraces to the house
2Chr 9:12 And king Solomon gave to the queen of Sheba all her desire, &
2Chr 915 And king Solomon made two hundred targets fof ] beaten gol
2Chr 9:16  one shield. And the king put then in the house of the forest Ol
Cllr 9:17  Moreover the king made a great throne of ivory, and overlaidf

AN

The WORD Mode
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Chapter 4. The SEARCH Mode

The SEARCH mode cnables you to create, view, manipulate, and
analyze word and phrase searches. Advanced users can create sophis-
ticated compound searches by merging searches using the AND, OR,
XOR, and NOT logical operators.

The fult range of SEARCH features is available for VIEW windows and
is covered in this Chapter. To focus on SEARCH features pertaining

specitically to COMMENTARY, TOPICS, and LLEXICON windows, see
Chapter 5.

Performing a Search

To SEARCIH from the VIEW mode, click the Word/Phrase button L@
or seleet Word/Phrase... from the Search menu and enter a word or [
phrase. For our example, let’s
search KIS for the phrase “the
day ol the Lord™;

Word Order 1s “L.iteral” and
Case Sensitivity is off.

The result 1s this SEARCH window:

===

-[ile Edit  View S::arch Yords Optisns Window Help

I EEE] ﬂ@j@s
[ .
-]

form—

fsal 13:6 Howl ye; for the day of the LORD [ is] at hand; it shall con
[za1 13:9 Behold, the day of the LORD cometh, cruel both with wra
Jere<46:10  For this [is] the day of the Lord GOD of hosts, a day of v
Ezek 13:5  wvenot gone up into the gaps, neither made up the hedge tor
Ezek 30:3  For the day [is] near, even the day of the LORD [is] near, 38
Joel 1:15 Alas tor the day! for the day of the 1.ORD [is] at hand, anc
iJoel 2:1 Blow ve the trumpet in Zion, and sound an alarm in my holy
Joel 2:11 And the LORD shall utter his voice before his army: for hisg
Joel 3:14 udes, multitudes in the valley of decision: for the day of (hé@
Amos 5:18  nto vou that desire the day of the LORD! to what end [is] i
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Duc to the “Literal” setting, Companion screened 380 possible verses for
the exact phrase “the day of the Lord.”

Hit Highlighting

The previous window is a good example of hit highlighting. All
SEARCH phrase words are highlighted-cven words outside “litera]”
order (Sec Jere 46:10 above). This shows you uses of the words you
might otherwise miss. If you use wildeards (see below), only the root
word is highlighted. For instance, if you search on “*fop*” the high-
lighting would look like: beloved, lovely, loving, love, el

Companion gives you control over the fragments of the verses shown.
The Screen Format dialog box on the Options menu gives vou the choice
ol using no fragments (very fast), the beginning of the verse, or using the
context of one of the SEARCH words. 1f Word Context is chosen, the
fragment is centered on the first SEARCH word lound. {It may not be
part of a phrase (sce Izek 13:5 above). Remember, you can just move
the selection bar to a verse and press <Enter> to PEEK at the entire
verse i context (the search words will continue to be highlighted).

Entering Word/Phrases
Paste Sel

You can select a word or phrase out of the Bible text (o use in the
Word/Phrase dialog box. Simply highlight the text in a VIEW window
with the mouse before you enter the Word/Phrase dialog box. Then click
Paste Sel to insert that text in the Word/Phrase dialog box.

Using the Word List

As you type a word in the Word/Phrase dialog box, the Word List tries to
match your word as closely as possible. To substitute one of the words in
the Word List for your current word, just double-click it.

Using Strong’s Numbers

If you have the STR database, you can search for Strong’s number(s).
(Prefix Old Testament numbers with a zero “0”. Example: OT #1 should
be “017.) Strong’s numbers can be used alone in the Word/Phrase dinlog
box or added to any phrase—even for non-Strong’s ditabases (such as
NIV). Strong’s numbers are ignored for Word Order purposes. In elTect,
they operate as a logical AND against any phrase words. The search
results use the Bible text you started the SEARCH from.
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Wildcards

You can use the asterisk character “*” 1o act as a wildcard. The wildcard
can be at the beginning and/or the end of a word. These are valid
examples: “lov*”, “Feth”, “*come™”. You may not embed the wildcard
in a word, The following examples are invalid: “*med”, “spir*t”. Wild-
cards are especially useful in searching Greek text for root words.

Punctuation

Punctuation is ignored for searching purposes.

Using Spanish/Greek/Hebrew Characters

II'you want ta type accented characters for a Companion Spanish data-
base, type an apostrophe before the accented character. Ta type an
accented e type ‘e, The characters appear in the special window below. If
you lype Gireek or Hebrew, the special window displays the text in your
chosen screen fonlt.

Option Buttons

Case Sensitivity

You can choose to enforce Case Sensitivity. Tf you do, Companion finds
lerms whose case (capitalization) matches.

Word Order

Il you have a phrase, you can choose to enforce Word Order.

« Il you choose “None,” Companion [inds any verse(s) in the search
range that has'the words—in any order. This is the fastest method.

» Toenforce Word Order, use “General” or “Literal” order. “General”
requires the words be found in order, but other words are allowed in
between. “Literal” order enforces word order and does not allow
words in between. Since Companion must screen each potential
verse, searches that enforce Word Order take longer.

If you are already enforcing Case or Word Order, adding the other won’t
add much additional time to your search.

The SEARCH Mode
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Possible Phrase Errors
There are potential errors in a phrase search and the following are failure
messages. After each, we provide an explanation and suggestions.

Above word(s) were not recognized.
You typed in a word or a wildeard that is notin the Bible. Start o new
study. Get in WORD mode for spelling help if yvou need it.

Above word(s) were not in search range(s).
Your word(s) are valid, but are not in the scarch range. “Apostle
Paul” is not in Genesis. Review your range on the Search menu.

Words not together in verse in search range(s).

The words were recognized, and they are in the search range. Bul,
they are not found together in even one verse. Check your search
range or modify the search phrase.

Words don’t match your order in search range(s).

You would have had some “hits,” but you specilied “General” or
“Literal™ Word Order. That eliminated the potential hits. Consider
relaxing your Word Order, changing your scarch range, or altering
your phrase.

Words don’t maich case in search range(s).

You would have had “hits,” but you enforced Case Sensitivity. That
eliminated the potential hits. Try changing the case you used in your
phrase, running the search without Case Sensitivity (1o sce whal case
does exist), or altering your scarch range,

No order and/or case match in search range(s).

You would have had some hits, but you enforced both Word Order
and Case Sensitivity. One or both eliminated the hits. (Companion
can’t telt which—or if it was both. That would slow searches greatly.)
Elimimate Word Order or Case Sensitivity and search.again You can
also examine the search range and the phrase.

User aborted search by pressing <Kse>.

Since Companion allows you to abort long searches (when you en-
force Case Sensitivity or Word Order) by pressing <Esc>, this isn’t a
failure message—you simply stopped the search manually.
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Using SEARCH Resulis
Scrolling SEARCH Verse References

Once you are in the Search window, you can move to other verses using
the following keys:

Movement Keys
Gio to beginning of references <Home>
Go to end of references <End>

Move up one verse
Move down one verse
Go to top of window, scroll if required

Go to end of window, scroll if required

Toggling Verse References

<Up> or <l.eft>
<Down> or <Right>
<PgUp>

<PgDn>

Verse references are toggled by pressing the <Space> bar (or select
Toggle on the Edit menu). If an “*” is beside the verse, it is toggled ON.
This example shows “the day of the lord” verses in Isaiah 1oggled:

= b B

File Edit View Search Words Qplions Window H

HHERE e =l =l

sui 13:6
a1 13:0
Jere 46:10
Hrek 13:5
Ezek 30:3
Joel 1:15

I Joel 2:1

Ml Joel 2:11
Joel 3:14

Howl ye; for the day of the LORD [is] at hand; it shall cor
Behold, the day of the LORD cometh, cruel both with wra "
For this [is] the day of the Lord GOD of hosts, a day of v
ve 1ot gone up into the gaps, neither made up the hedge for
For the day [is] near, even the day of the LORD [is] near,
Alas for the day! for the day of the LORD [is] at hand, an
Blow ye the trumpet in Zion, and sound an alarm in my holyg
And the T,ORD shall utter his voice before his army: for his
udes, multitudes in the valley of decision: for the day of the

Amos 5:18  nto you that desire the day of the LORD! to what end [is] il

+

P

[ you toggle a verse twice, the disappears and the verse is toggled
OFF. Toggled verses are used in printing and in reducing verses.

Reducing SEARCH Verse References

To reduce a list to the toggled verses (removing others) pick Delete Non-
Toggled on the Edit menu. This option makes a verse list manageable,
allowing you to select pertinent verses. For example, if you search for
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“lie,” you are probably looking for either the “Talschood” or “reclining”
meaning—but not both. Be sure your toggles are correct. You must restar
the SEARCII 1o get them back. For Isaiah, the result 1s:

= ¥]a

File Edit View Search Words Options Windew Hel

R E

| 3 8 R

i ) 2 day ¢ e LORD ¢ g ifs On eve :
Isai 13:6 Howl ye; for the day of the LORD [is] at hand; it shall con
Isar 13:9 Belold, the day of the LORD cometh. cruel both with wra

Adding Verse References
To add a verse or verse range to a verse reference list, select [nsert...
from the Edit menu. You are asked for the verse range (o add.

Deleting Verse References

To delete a selected verse, press <Del>.

PEEKing at SEARCH Verse References in Context

You can PEEK at a verse in context by pressing <Enter> on il. In our
previous example, a PEEK at Isaiah 2:12 would look like:

= vl

File Edit View Search Words Options  Window Help

o m |l o) [ ] BN (2] (] [ ] L () 2 e
[kas king vames o B3 [ErnlfRl (2] ) HEEAEY ) ) cucu

a

“For the day of the LORD of hosts [shall be] upon every [one that is] &)
proud and lofty, and upon every [one that is] lifted up; and he shall be
brought low: ™ And upon all the cedars of Lebanon, [that are] high and
lifted up, and upon all the oaks of Bashan, * And upon all the high
monntains, and upon all the hills [that are] lifted up, * And upon every
high tower, and upon every fenced wall, ¥ And upon all the ships ol
Tarshish, and upon all pleasant pictures. {pleasant. .- Heb. pictures of
desire} " And the loftiness of man shall be bowed down. and the
haughtiness of men shiall be made low: and the LLORD alone shall be
exalled in that day. * And the idols he shall utterly abolish, {he...: or,
shall utterly pass away} ** And they shall go into the holes of the rocks,
and into the caves of the earth, for fear of the LORD, and for the glory
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Synchronizing VIEWs to SEARCH

You can synchronize VIEW or PEEK windows (o a SEARCIH
window. This means that any visible VIEW or PEEK syn-
chronizes to the current verse in a SEARCH mode window. You
can view a SEARCH verse in context as in PEEK, while the SEARCI is
still displayed on the screen. Also, you can view a SEARCH verse in
different Bible versions, or even use Interlinear Form. The only
ditference 1s that the SEARCH words are not highlighted.

file Ld

il rer ; .
EE R E e R

| {5 el

B Sachaveses _ HA|
Isal 2:12 For the day of the LORD of hosts [shall be] upon every [of
83 f 0 e IO p dav o p DRD | IS 5148 0

Isai 13:9 Behold, the day of the TLORD cometh, cruel both with wrat

it View Search ‘ﬂurds Options  Wind

il BRSO : s¥iew |sai 13;6 fing)
"Howl ve;, tor v of the LORD [is] at hand; it
destruction from the Almighty. (KJS)

30 DS O B BN B o} kil ) i R DRV IR
“Wail, Tor the day of the Lord is near! It will come as destruction from
the Almighty. (NASB)
"Therefore shall all hands be faint, and every man's heart shall melt:

shall come as a

Remember ro minimize STUDY windows you don’t want synchronized.

Using SEARCH Files

SEARCH generates files whose filenames have a “.SMS” extension. So,
when you save a SEARCH file as “KING”, it is stored as “KING.SMS”,
Companion automatically appends the “.SMS” extension for you.

Saving SEARCH Files

You can name and store searches to disk:

Save As

To save a SEARCH, pick Save As... from the File menu. Then, enter a
file name. If the file exists, you are warned before replacing it.

Save

To save an existing SEARCH file, select Save from the File menu. If the
file does not have a name, Companion asks for one (like Save As).

The SEARCH Mode
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Opening SEARCH Files

To Open a SEARCH file, you must be in SEARCH. (I need be, do a
trivial search). Select Open from the File menu and choose the file.

Merging SEARCHes

You can Merge a saved SEARCH file with the current SEARCH using
AND, OR, XOR, or NOT logic to build compound SEARCHes. With a
SEARCH window active, select Merge... from the File menu. The Merge
dialog box gives you merge choices:

Alter you exit the Merge dialog box, the File Opcn dialog box dppCdlS
Select the SEARCH file you wish to ¥ ¥
merge. Companion then merges that
file with the active SEARCH on the
screen according to logic you
selected.

OR This creates a SEARCH containing all verses in either of the
SEARCHes. Use it to combine two SEARCH lists into one
comprehensive list.

AND  This builds a SEARCH containing only those verses in both of
the original SEARCHes. Use it when you want to look al verses common
{0 two SEARCHes.

XOR  This stands for “eXclusive OR.” I{ creates a SEARCH contain-
ing verses in either original search—bur nor both.

NOT  This removes from the current screen SEARCH any verses in
the saved search lile. Assume your current screen SEARCH is for the
word “king”™ and your saved SEARCH file is for the word “Israel.” If you
select the NOT operator and open the saved SEARCH file, the result is
all verses that contain the word “king” but not the word “Isracl.” Thus,
all verses containing “king of Israel” would be eliminated. Note that
NOT logic is order-dependent. If the current screen search and saved
search file were reversed, you would get a different result.

Examples:
The screen SEARCH contains verses: 1,2,3,5
The saved SEARCH contains: _ 1,2, 4
OR result; 1,2,3.4,5
AND result: [, 2
XOR result: 3,4,5
NOT result; 3,5
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Using Ranked Search

Ranked Search provides a list of Bible books ordered by the
number of verse “hits” for each book, from most frequent to least
frequent. Click the Ranked Search button on the Ribbon bar or
choose Ranked Search... from the Search men,

To advance the Search results to a book displayed in the list, double-
click it. You can also obtain more detailed search information by clicking
the Stats... button to bring up Search Statistics.

Using Search Statistics

Scarch Statistics gives you a panoramic view of a SEARCH, with the
number of hits by book and hits per chapter in a book. Choose Search
Statistics... on the Search menu.

!

Search Statistics provides the total number of hits in each book and the
approximate percentage of the total number of hits. For instance, Psalms
has 40 hits, and about 2% of the total number of hits, 1,917,

Note: Companion uses integer math to compute Search Stalistics percen-
tages. This is fast, but it sacrifices some accuracy due to rounding errors.
Since the purpose s to give the user an overview, we felt areater
accuracy was not justified.
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You can cursor around on the books using the arrow and tab keys. It we
cursor to Psalms and press <linter>, we can view Search Statistics on a
chapter-by-chapter basis for Psalms:

In Psalins, chapter 45 has the most hits. Press <Ese> to return to books.
Press <linter> to advance SEARCH to chapter 45,

The SEARCH Mode
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Chapter 5. Bible Resources: COMMENTARY,
TOPICS, and LEXICON

Bible Resources are (0ols to supplement your Bible study. They include
COMMENTARY, which is verse-dependent, and LEXICON and
TOPICS, which are verse-independent.

"This Chapter explains the general features of Bible Resources then
discusses specific Resources.

General Features of Bible Resources

Setting Optional Write Access

Resource Write Access, selected from the Options menu, controls
updating of Resources:

If write access is enabled, the
Resource “auto-saves” text when

+

B Kol

Faston's City you exit the Resource or jump to
Mt Henry Cinty Ly
77 |Mave's Cmty another text within a Resource.
. [People’s NT C . : .
i szgﬁj;,ﬁe;""' Use write access with care, since
Fe [ min's Lty — you may enter or delete text and
| Tapres Cmty i
Lieasury SK permanently save it. By default,

Vine's Cmiy

“Write Access” is enabled for
COMMENTARY and UXREF,
and disabled for all others.

Note: Not all Resources may appear in the list if the publisher of the
work did not wish to permit users to edit the work for their own use.

Editing Resources

The Resource Edit button toggles you in and out of the Hypertext =
. . . '“‘
and Edit/Display modes, Elrﬂ

To save changes to a Resource, yvou must enable Resource Write
Access through the Options menu. You cannot save changes to CD-
based databases.,

If Resources Write access is enabled for the resource in the aclive
window, the pencil icon displays on the Resource Fdit button A
when you foggle (o the Edit/Display mode.

Bible Resources: COMMENTARY, TOPICS, and LEXICON



Using and Creating Hypertext Jumps

Companion Bible Resources support “hypertext” jumps. These are “fast
[orwards™ to other texts within the same or other Resources. The types
of jumps can be classified as follows:

From To

COMMENTARY(s) TOPICS and Verse References
LEXICON LEXICON and Verse References
TOPICS TOPICS and Verse References

Available jumps are underlined and green. You double-click them to
Jump to the referenced text.

Verse jumps are checked for validity. For example, a jump to Genesis
51:1 1s not allowed.

Note: To create a simple and [exible hypertext system—usable and
extensible by our users, Companion uses an “aggressive” hypertext
systeny. Occasionally, non-senstcal jumps can appear. For example, in
LEXICON, you can sometimes “jump’ to the number of KIV
occurrences. That Strong’s number is obviously not related to your
definition.

Jump History

As you make jump after jump through a Resource, your last
seven jumps within a Resource are stored so you can return to

them by pressing <Ese>.

Adding Jumps in COMMENTARY and TOPICS

You can butld your own jumps. See the “COMMENTARY" and
“TOPICS” sections later in this Chapter for instructions. If you are
building your own cross-references, you can import verse references
based on SEARCH files (saved from in SEARCH mode) and paste them,
pre-formatted, into a Resource. (See “Cross-Reference Features™ below
for more information.)

Adding Jumps in LEXICON

You can create additional hypertext jumps (in Edit Mode with Resource
Write Access ON) to other LEXICON definttions. You do this by
entering a valid Strong’s number—or the record number displayed in the
window title for non-Strong’s LEXICONs like the UBS Greek NT
Dictionary—preceded by one of several “keywords,” then a single space.
(Remember to prefix Hebrew/O'T Strong’s numbers with a zero.) The
“keywords™ help Companion identify potential jumps.

Bible Resources: COMMENTARY, TOPICS, and LEXICON
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Valid Strong’s keywords include:

and from origin
as From to
cf of +

Example: “This Hebrew word is related to 0430 and 0431.” In this case,
both 0430 and 0431 would be valid “jumps.” After you switch back to
Display/Hypertext Mode, the “jump” will be highlighted in green if you
have entered it correctly.

Searching Resources

You can search all records within a Resource for words and/or

numbers. This 1s a simple, sequential text search for the words. P
Multple words and/or numbers are treated as a logical AND.

‘There is no word order support or case sensitivity.

Select Word/Phrase... from the Search menu or click the Word/Phirase
button within a Resource
window, enter your word(s)
and/or number(s), and begin the
search.

s find: Idngul

SRl anael
E - {angels
# = {anger

3 fangered

The Resource window titles
show the current hit and total
b hits. You can “page” lhmugh the
e hits by pressing the <Ctrl> key
S oo i with <PgUp>, <Pgbhn>,

S <Home> or <End>. The search
words are not highlighted. You can use this feature to search topically for
related LEXTCON entries, TOPIC entries, and COMMENTARY verses.
For example, you could search BDB/Thayers for the word “father” and
page through that lexicon’s definitions that refer to the word “father.

angle
sy
. Janguizh
Aniam

L

Cross-Reference Features

‘There are two features that support your use of cross-references: cross-
reference importing and crogs-reference exporting.
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Cross-Reference Importing

You can convert and import SEARCH filcs into text-based Resources.
Choose Convert Search to Paste XRefs from the Bdil menu.

L5

File  Edit Window
(o)} B 5 e | T | Ced o) ) <2 B
T = . ,B

IPenpie's NI Cmty L_*J

People's NT Cmty - Matt 1:18 - Hit 1 of 103

#ME1:18

*The birth of Jesus Christ.* The word rendered here "birth"

is the same in Greek that is translated "genealogy” in

#1:1

*Mary was espoused.” Not married, but engaged. Betrothal
was, from the times of the patriarchs, a formal ceremony, and
was regarded a binding obligation. It generally lasted a whole
year before marriage. After betrothal nnfaithfulness was
regarded adultery.

*Betore they came together.* Before marriage.

*She was found.* The angel predicted her conception, and
when the prediction was verified she probably did not hesitate
reveal it. Her heart would be tilled with joyous pride

Note: You can do this from SEARCH mode or in a Resource editor. If
you are in a Resource, you are asked to select a SEARCH file. If you are
in a SEARCH window, the current SEARCI results are used.

The verse references are converted to hypertext jump format and put in
the Windows Clipboard. Put the cursor in the Resource text where you
want the cross-references and select Paste from the Edil menu.

Cross-Reference Exporting

You can take cross-references from a Resource and convert them into a
SEARCH file. You can then retrieve and manipulate that SEARCH,
including merging it with other SEARCHes. Within a Resource, choose
Convert Xrefs to Search File from the Edit menu. You are then prompted
for a SEARCH file name, and the cross-references are converted to a
binary format compatible with SEARCH.

Strong’s Numbers

In the KJS with embedded Strong’s, there is a *“(0)” place holder. This
shows an implied Strong’s number created by translation into English.
For instance, English usage may break up a single Strong’s number into
two or more words, separated by other words. This lets you determine
how many times the Strong’s number actually appears in the original.
You cannot search or get a definition for this number (zero).
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COMMENTARY

COMMENTARY is a “verse-hy-verse” Resource synchronized
to an active Bible STUDY window. To open COMMENTARY,
click the New COMMENTARY button or pick New Commen-

tary on the File menu. You can open up to 10 COMMENTARY

windows,

There are several types of COMMENTARY content, including:
* User-created Commentary

* Your own verse by verse notes

 Uiser-created Xrefs

* Your own verse cross-references

* T'reasury Scripture Knowledge

* Optional cross-references

* Matthew Henry

* Devotional Bible Commentary.

You can change the COMMENTARY content by the Ribbon Bar list box
or by selecting Switch Window Content... on the View menu.

Switching COMMENTARYSs

By pressing <Ctrl><V>, you can toggle through available :
COMMENTARYSs in a COMMENTARY window. Or, you can click the
UP and DOWN arrows next to the Ribbon Bar list box:

=] Window Content Previous button
(=] Window Content Next button

Companion also offers a number of “quasi-commentaries,” which refer
you to TOPICS Resources that refer to that verse. You can press
<Ctrl><Q> 1o toggle through just these types of COMMENTARYSs.

You can create your own User Commentary and User Xrefls. You can
also edit most other Resources, if they are not on CD and if you have
Resource Write Access enabled for them. You need not explicitly save
changes to COMMENTARY. Since it synchronizes to verse changes in
other windows, it automatically saves changes when it moves to another
verse.

Note: Turn write access ON and OFF for Resources to enable or prevent
updating them. Select Resource Write Access on the File menu.

Bible Resources: COMMENTARY, TOPICS, and LEXICON
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Editing COMMENTARY

Resource Edit on the Edit menu “toggles™ between Display/Edit Mode
and the Hypertext Mode. If you are in Display/Hypertext Mode, any
hypertext “jumps” are highlighted in green (like Window’s Help). You
double-click them to “jump” to the associated text, Advanced users can
create and extend Resources with hypertext jumps and Xrefs

Hypertext Mode

COMMENTARY windows use a Hypertext Mode (0 display text —
in a selected Resource font and allow hypertext jumps to TOPICS HH

and cross-references. In this mode, text cannot be edited. You
can, however, select text to be copied (o the Clipboard by “dragging™ the
mouse. Available hypertext jumps appear in green text. Double-click one
to “jump.” I you jump on a cross-reference, 2 special window displays
the verse(s). You can print or copy to the Clipboard from that window. I
you leave the window open. it is used for luture “jumps.”

Display/Edit Mode

{n Disply/Edit Mode, you can change or add text to the ,
COMMENTARY Resource. Edit Mode uses a paragraph- ,55,
oriented editor similar to NOTEPAD, using a Windows default '
font. Word wrap is based on the window margins, not your printer
margins. It is intended to keep long text lines {rom going ofl the end of
the window where they cannot be seen. When you print {rom
COMMENTARY, your printer margins are enforced at that time. Para-
graphs will reformat to printer margins.

File Edit View Search Words

Options  Window Help

Lo 3 ] | [ (SRR (o] [ (2] I ] (2] wucm
[Penhle's NT Cmity |_£| Elﬁﬂ.m . JE ‘ cdom.: .
#Joh1:1-3 L
SUMMARY OF JOHN 1

*The Beginning of Christ's Ministry®

The Word Made Flesh

The Witness of John

John's Disciples Pointed to Christ

The Lord Calls His First Disciples

An Israelite Indeed

*Iu the beginning was the Word®, etc. The tirst fourteen

verses are mfroductory. In order to set at rest all confroversy

the Divine nature of Jesus, John glances, in the first three

verses, back to the beginning, recorded in Genesis, and attinms:
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You may type comments for the current verse. Space for 30,000
characlers 1s provided for each verse. The current STUDY verse is
indicated at the top of the VIEW window and at the top of the COM-
MENTARY window.

[n Edit Mode, you need not worry about “saving” changes. Assuming
you have enabled Write Access on the Options menu for the Resource,
Companion saves changes automatically when you:

* Enter new comments for a verse
« Ldit existing comments
» Exit COMMENTARY

« Exit Companion.

Moving through COMMENTARY

You can move through your comments using the following cursor
control keys:

Movement Key(s)

Go to top of window, <PgUp>

Go to beginning ol a line. <Home>
Move up one line. <Up>

Left one word. <Ctrl><left>
Left one character. <L.eft>

Right one character. <Right>
Right one word. <Ctrl><Right>
Move down one line. <Down>

Go to end of line. <KEnd>

Go to bottom of window. <PgDn>
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Creating COMMENTARY Hypertext “Jumps”

Cross-Reference Hypertext “Jumps”

Any cross-references must be preceded by a “#” sign on the line. If a
verse number is not preceded by a book or chapter notation, we assume
the “current’ book and chapter. Bible book abbreviations (ol 4 characters
or less) should follow the Companion or “*Alternate” book nanting
standards listed in the Glossary, although we try to interpret other names
based on the Companion naming convention. It you “Paste” converted
SEARCH files, the Book naming is done for you.

==

File Edit Yiew Search Words Qptions Window Help

E: s g e W@D
[<iefs-Personal  [3] E} folliE (2=

=i s et .- Yiew Gene 1:1 [KJS] -
Sme i the beonmmo (md created the he'tven and the ear th
carth ¥ xnefs-Persona enei:l

the de ——
S And ¢ Ezzrt'f:leih;l!uwmg hyperir:xi verses:

light, {4 22
And g 5” )
evenity|
" And {{}
let it d|}
and di S e
waters which [were] 'ﬂmve the Immment and 1t was 50. ° And (m(T

Hypertext “dJumps” to TOPICS

You can create “jumps” to TOPICS Resources. Companion interprets a
number on the end of a line (one you press <Enter> after) as a potential
TOPIC jumip. So, you can add a line at the bottom of a COMMENTARY
Resource such as: “See Topic 3243”. Each topic jump inust be on a
separate line (so the number is at the end of the line).

Finding a Term in COMMENTARY

o find a term within the text of an individual COMMENTARY entry (in
Ldit Mode only), select Find from the Search menu.

COMMENTARY Searches

Conipanion offers searching throughout the active
COMMENTARY Resource for words and/or numbers. Click (he
Word/Phrase button or select Word/Phrase from the Search
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ment. Word Order and Case Sensitivity are ignored.

The window title shows the current “hit” number and the total number of
“hits.” The following is the result of a search for “angel” in the PNT:

=

File FEdit View Search Yords Oplions Window

| R 8

1Peuplc s NI Cinty

ﬁ MU1:L8
e bicth of Jesus Christ.® The word rendered here "birth
is the samne in Greek that is translated "genealogy” in
#1:1
*Nary was espoused.* Not married, but engaged. Betrothal
wits, from the times of the patriarchs, a formal ceremony, and
wis regarded a binding obligation. Tt generally lasted a whole
vear betfore marriage, After betrothal untaithfulness was
regarded adultery.
s #Before they came together.* Before marriage.
*She was found.® The angel predicted her conception, and
when the prediction was verified she probably did not hesitate
to reveal it. Her heart would be filled with joyous pride

Once the search is complete, you can “page” through the “hits” using the
following key combinations:

<Ctrl><Home> Show first “hit”
<Ctrl><PgUp> Show previous “hit”
<Ctrl><PgDn> Show next “hit”
<Ctrl><End> Show last “hit”

Note: You must be in Display/Hypertext Mode to page through “hits.”

Copying COMMENTARY Text to the Clipboard

To copy text to the Windows Clipboard, select text to copy and click the
Copy button on the Ribbon Bar or choose Copy from the Edit menu.

Pasting Text into COMMENTARY

To paste text from the Windows Clipboard in Edit Mode, position the
cursor where you want the text, and select Paste from the Edit menu.

Printing from COMMENTARY
To print from COMMENTARY, click the Print button or select
Print on the File menu.

Note: You can include COMMENTARY when you print Bible text.
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Exiting COMMENTARY

To exit COMMENTARY, select Close from File menu. The window js
removed and any changes to the comments are saved (if applicable).

TOPICS

TOPICS are independent Resource windows for topical studies—such as
topical works and dictionaries. A LEXICON is 4 specialized type of
TOPIC Resource. You can have up to 10 TOPICS windows open. The
TOPIC number is in the window's title bar.

To open TOPIC, pick the New Topic button or choose New Topic
on the View menu. It a TOPIC window is the active window, m
Companion prompts for a new topic for that window. 1f another '
window type is active, a new topic window is created. Topic “0”
generally has an index to the TOPICS in a Resource. You can hypertext
to the alphabetical Resource entries.

-
—Eile Edit View Search Words Options  Window

BEEN e )]
INave's Topical !}JE“E A

Jd L
(G0 [ 1O A | iy (2 —

jr— LV

—_—
—

Moving Sequentially through TOPICS

You cuan move to the previous and next TOPIC by holding down the
<Shift> key and clicking the Left and Right mouse buttons, respectively.
This lets you move forward and backward one TOPIC at a time. You can
also press the <+> and <-> keys.
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Changing TOPIC Contents

You can change the type of TOPIC by selecting Switch Window
Content... on the View menu or click the list box on the Ribbon Bar.

Switch TOPICS Hotkey

By pressing <Ctrl><V> you can toggle through available TOPICS
databases in a TOPIC window. You can also click the UP and DOWN
buttons next to the list box an the Ribbon Bar.

Creating New TOPICS

You can create your own topics within TOPICS. Each TOPICS database
accommodates up to 32,767 topics. Assuming you have Write Access
(on Options menu) enabled on a non-CD-based TOPIC file, simply sclect
an unused TOPICS number and start entering text. We suggest you
creile a “menu” of hypertext jumps for your TOPICS so you can use it to
Iind your entries from a single point.

=

File Edit View Search Words Options Window
MR )
[Tupics-Persuna! L_i_,_] = EI@I[@I 5

= Topics-Persona
My Own Personal Topic Menu

Help

My First Sermon 20001
My Longest Sermon 20002
My Last Sermon 20603

Menu ot My Ilustrations 21000

i My resume 22001

It you farget which topic number(s) you created, you can also use the
Word/Phrase search for keywords.

Creating Hypertext Jumps

You can add hypertext jumps to other TOPICS. Enter a valid TOPIC
number (through 32,767) at the end of a line—you must press <Enter>

alter the number. (See screen above.) Thus, you can only have ane
TOPIC jump per line.
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Chapter 6. NOTEPAD

NOTEPAD is a paragraph-oriented editor similar to the Windows Note-
pad. You can use it to enter small lessons or sermons. The major
difference is that Companion’s NOTEPAD is integrated into our
Multiple Document Interface (MDI) user interface.

Entering Notes

To enter NOTEPAD, click the New Notepad button or select
New Notepad on the File menu. You can then type in the
NOTEPAD.

NOTEPAD uses “word wrap” on long lines in a window. Word wrap
uses window margins, .not printer margins. When you print, your printer
margins are enforced, and paragraphs reformat to those margins.

Moving through NOTEPAD

You can move through the NOTEPAD using these cursor control keys:

Movement Keys

Go to top of window <PgUp>

(o to bottom of window <PgDn>

Go to beginning of a line <Home>

Go to end of line <End>

Move up one line <Up>

Move down one line <Down>

Left one word <Ctrl><Left>
Right one word <Ctri><Right>
[.eft one character <Left>

Right one character <Right>
Delete 1o End of Line <Ctrl><Del>

Forward/Backward Find

Forward or backward Find is available for NOTEPAD windows. Select

Find... on the Search menu. Enter a word and press <Enter>. The cursor
advances to the word. You can use the Next and Previous menu choices

on the Search menu to search forward and backward respectively.

NOTEPAD
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Pasting Text

To paste from the Windows Clipboard, position the cursor where you
want the text, select Paste from the Edit menu. The text 1s inserted.

Printing from NOTEPAD

To pring, click the Print button or select Print... [rom the File
menu.

Exiting NOTEPAD

To exit NOTEPAD, pick Close on the File menu. i unsaved, NOTEPAD
prompts you to save. It you exit Companion with nisaved notes in the
NOTEPAD, Companion again reminds you before it terminates.

NOTEPAD Files

NOTEPAD files are DOS TEXT (or ASCH TEXT) files and can be read
by other programs. NOTEPAD file names have “.TXT"” extensions by
default. “I'X'1” is the standard for DOS text files. If you want to save a
file named “THOTS”, the file 1s stored as “THOTS. TXT”, although you
can override this. Also, when opening NOTEPAD files, Companion
auwtomatically lists all files with the “ ' TXT" extension.

Note: Be careful if vou use another extension. 1t is possible to
inadvertently overwrite a required Companion file.

Saving NOTEPAD Files

Save As

To save a new NOTEPAD file, select Save As... from the File menu.
This lets you specify a name for the file. If the file exists, you will be
- warned before Companion replaces it.

Save

To save and update an existing NOTEPAD file, select Save from the File
menu. I the tile does not have a name (Untitled), Companion asks vou
for one (like Save As).

Opening Existing NOTEPAD Files

When you want (o open a NOTEPAD file, you must be in a NOTEPAD
window. Then select Open... from the File menu. The File Open dialog
box lets you choose a file. If you did not save changes to an exisling
NOTEPAD file, you arc asked to save it before it is replaced by the new
file.

NOTEPAD
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Chapter 7. Using the Windows Clipboard

There are two ways of sending text to the Clipboard in Companion,
depending on your window type: “Edit windows” and “Non-Edit
windows.”

Edit Windows

The Edit windows use the standard Windows text editor. They, by
definition, allow you to copy and paste text to and from the Windows
Clipboard, You can copy text in these windows to the Chipboard to paste
in other Windows applications. You can also copy text from another
application or window to one of these windows.

The tollowing 1s a summary of Windows standard Clipboard basics
applied to Companion.

Copying

If you are using a NOTEPAD, COMMENTARY, LEXICON, or TOPIC
Resource, copying text to the Clipboard uses the familiar Windows
technigues of selecting a block of text with the mouse and sending it (o
the Clipboard.

Selecting Text

Using the mouse, you move the mouse pointer to the beginning of the
block and then hold down the mouse button and “drag” the mouse
pointer to the end of the text you want to select. The blocked text appears
in reverse image.

Sending to the Clipboard

Once you have selected the text, you send it to the Windows Cliphoard
by clicking the Copy Ribbon Bar button or by selecting Copy on the Edit
menu. The text is copied to the Clipboard and is available to paste a
another program or window.

Pasting

The Edit windows are the only Companion windows that let you Paste in
text from the Cliphoard. To do so, place the [-bar cursor at the position
you want to paste the text. Click the Paste button on the Ribbon Bar or
select Paste from the Edit menu. If there is standard text available in the
Clipboard, the text is inserted at that point.

To see if there is text in the Clipboard (you cannot paste a graphic image
from a paint program into an edit window) examine the Edit menu while

Using the Windows Clipboard
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you have an edit window active. If the Paste menu selection is grayed, no
text 1s available to paste.

Of course, you can paste the text into a Windows word processor.

Non-Edit Windows
“Mousing” the Bible Text

Precise Mousing

You can drag the mouse to highlight the Bible text in VIEW and PEEK -
windows. You can then select the Copy to Clipboard button on the
Ribbon Bar or choose Copy from the Edit menu to copy that text to the
Windows Clipboard. Or, you can choose Paste Sel from the Word/Phrase
Search Dialog box to “paste” in the text to begin a search. Hebrew text in
Right-to-Lelt mode is not supported.

You can only “mouse” what is currently visible in the window. To copy
a larger range of verses to the Clipboard (or take advantage of the
“Append” Clipboard function) select Copy from the Edit menu without
selecting text first. Then use the Range button (and the spin buttons) to
select the range of verses.

Verse Mousing

If you first hold down the <Shift> key, you can then start to drag the
mouse to highlight whole Bible verses at a time in VIEW and PEEK
windows. This permits “dragging” off the window to scroll the tex(. You
can then click the Copy to Clipboard button on the Ribbon Bar or
choose Copy from the Edit menu to copy that text to the Windows
Clipboard. Hebrew text in right to left mode is not supported.

“Printing” to the Clipboard

Companion’s window types such as STUDY and Resource windows
offer “Printing” to the Clipboard in most cases. We use the term
“Printing” to the Clipboard because Companion treats the Windows
Clipboard as it would a printer, offering essentially the same formatting
options and range selection as in printing to a printer. Most users find
this method the casiest and most {lexible way to copy text to the
Clipboard.

Initiating the Clipboard “Print”

To “Print” to the Clipboard, select Copy from the Edit menu without
selecting any text with the mouse. In VIEW or PEEK mode, the verscs
do not have to be visible on the screen, you can select any verse range

Using the Windows Clipboard



for “printing.” After you select Copy on the Edit menu, the Copy to
Chipboard dialog box appears:

"1 Crty-Personal
Easton's Cmly
Mt Henry Cmty
Nave's Cmty
Peopie's NT Cmty
Scofield Hotes
Smith's Cinty

Append to Clipboard Text

If there is text already in Clipboard, you can replace it or you can append
the new text to the end of it. If checked, new text is appended. It not, the
new text replaces existing text. If this checkbox is grayed, there is no text
in the Clipboard.

Paragraph Form

Check this to print Bible text from VIEW or PEEK in paragraph form.
Un-check it to separate Bible verses. Paragraph form is not available if
you print COMMENTARY(s) or Use Interlinear Form.,

Show Strong'’s #s

Show Strong’s #s embeds Strong’s numbers in <brackets> in the KJS or
other compatible database. For the KIS, this option xequnes both the KJS
and STR databases.

Use Interlinear Form

Interlinear Form lets you print using the Interlinear Order entered on the
Screen Format Dialog from the View menu. Un-check it to use the
default Bible version for the current window.

Select Commentaries to Include w/ Verses

This Hist box lets you print selected COMMENTARY(s) with Bible
verses from VIEW, SEARCH, or PEEK.
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Expand Resource XRefs

Expand Resource XRefls instructs Comparnion to expand any hypertext
cross-references to include the entire text of the verse(s) in the default
Biblc version as they are copied to the Clipboard.,

SEARCH: Send Only References

SEARCH: Send Only References lets you print only verse references,
without the verse text. This is useful if you want a list ol verse references
(from a SEARCH) without accompanying text. Il checked, only the
references print. If you are not printing from SEARCH, this option is
unavailable.

SEARCH: Send Only Toggled

SEARCH: Send Only Toggled lets you only print SEARCH verses vou
have toggled ON (*). If checked, only toggled verses print. IT not, all
SEARCH verses print. If you are not printing from SEARCH, this option
1s unavailable.

Enable Rich Text Format

Enable Rich Text Format instructs Companion to place a Rich Text
Format (RTF) version of the text into the Windows Clipboard, along
with the standard ASCII text version. You must have an RTF compatible
word processor to read the RTF version of the text—otherwise you’ll get
the straight ASCI version. The RTF version uses the font definitions and
sizes defined for the printer in Companioir.

Include Fonts Codes in Non-RTF Text

For advanced users only: Include Fonts Codes in non-RTF Text includes
the special Companion tfont codes indicating various font characteristics
supported by Companion. This permits end users to write a specialized
macro in their word processor to process these codes.

Maximum Hebrew Consonants in a line of R-L Text

Maximum Hebrew Consonants in a line of right to left text controls the
number of Hebrew consonants sent before a hard return is placed in the
text of the BHS verses (in right to left mode only) as they are copied to
the Windows Clipboeard. This helps you avoid left to right “word-wrap”
of the right to left text by your word processor.

Using the Windows Ciipboard
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Range Button

When printing from VIEW or PEEK, you need to select a range of
verses. The default range is the current verse and is shown to the right of
the Range button. Select the Range button for the Range dialog box:

Select a beginning and ending
verse. Selecting OK or Cancel
returns you to the Copy to
Clipboard dialog box.

Note: It does not matter if the first verse (going top to bottom) is greater
than the bottom verse, they will be reversed before sending begins.

Send Only Color Verses

Send Only Color Verses lets you only send verses that have been
“Colorized” within the selected verse range. Companion sends only
verses associated with the “pushed” color buttons if this item is selected.

Send Button

Click the Send button when you are ready to print to the Clipboard,

Cancel

Select Cancel to return to your previous Companion client window.

Highlighted Search Words in the Clipboard Output

Companion’s Print to Clipboard function only supports the standard
ANSI Text format, so highlighted search words do not remain
highlighted when placed into the clipboard.

Using the Windows Clipboard
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Chapter 8. Printing

Companion generally follows the Windows conventions for printing. The
following points should be considered however:

* Separate Printer Fonts Definition. Unlike many WYSIWYG (What
You See Is What You Get) Window programs, Companion is a
WYSIWYS and WYPIWYP (What You See Is What You See and
What You Print Is What You Print) program. That is, we let you
specify separate fonts for the screen and printer. This lets you print in
1O pt on the printer, while viewing (without squinting) Bible text at
22 pt on the screen. Review your printer fonts by selecting Printer
Fonts on the Options menu before you print.

* Default Windows Printer. Companion uses the Windows Default
Printer. Before you print, make sure you have a Windows Default
Printer. It is set in Windows via the Printers icon within Windows’
Control Panel. Double-click an Installed Printer to make it the Default
Printer.

[ Default Printer
IBM LaserPnnter 4029 PS39 on LPT1:

" Installed Printers:

Genernic / Text Only on LPT1:
Genigraphics Diiver on FILE:
HP Laseriet Series Il on LPT1:
BM {azerPanter 4029 PS39 on FILE:
IBM LaserPunter 4023 PS39 on LPT1:

|:Set As Default Printer|

Use Pnnt Manager

* Printer Setup. II desired, you can change settings for the Windows
Default Printer using Printer Setup on the File menu. If this option is
grayed, either the settings aren’t available or you don’t have a Default
Printer set.

With the foregoing considerations taken care of, the rest of your printing
1s controlled by the Print dialog box.

Printing
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Print Dialog Box

' Maigins (tenths of an inch, 15 = 1

} Left: | lﬁ—

i

e g

Cmty-Personal
Easton's Cmty
Mt Henry Cmty
Nave's Cmity
People's NT Cmty
"15colield Motes
Smith's Cmty
Topics Umty

3 ¢ E.xpa‘hd Hesmuéé‘h{f}mf
I~ SEARCH:

Lem e

Margins

The Margin fields let you control margins used on the page. The entry is
in tenths of an inch. So, if you want a one inch margin, enter 10, If you
wanted 1.5 inches, enter 15.

Paragraph Form

Check Paragraph Form it you want to print Bible text (VIEW/ PEEK) in
paragraph form. Uncheck it to separate verses. This is not available if
you print COMMENTARY materials with the Bible text or il you select
Use Interlinear Form below.

Show Strong’s #

Check Show Strong’s # to embed Strong’s numbers in <brackets> in our
KIS or other compatible database. For the KIS, this option requires both
the KJS and STR databases.

Use Interlinear Form

Check Use Interlinear Form if you want to print using the Interlincar
Bible Order entered on the Screen Format dialog box on the View menu,
Do not use it if you want the default Bible version.

Select Commentaries to Include w/ Verses

Select Commentaries to Include w/ Verses lets you print selected
COMMENTARY Resources with Bible verses when you print from
VIEW, SEARCH, or PEEK.
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8-3

Expand Resource XRefs

Expand Resource XRefs instructs Companion to expand any hypertext
cross-references to include the entire text of the verse(s) in the default
Bible version as they are printed.

SEARCH: Print Only References

SEARCH: Print Only References lets you print only verse references,
without the verse text. This is useful if you want a list of reference verses
(tfrom a SEARCH) without the accompanying text. If the box is checked,
only the references will be printed.

SEARCH: Print Only Toggled

SEARCH: Print Only Toggled only prints SEARCH verses toggled ON
{*). If checked, only toggled verses print. If not, all SEARCH verses
print.

Range...
“When printing {rom VIEW, PEEK, or a COMMENTARY, you need to
select a Range of verses. The default range is the current verse and is
shown to the right of the Range button. Selecting the Range button
brings up the Range dialog box:

e

Select a beginning and ending verse. Selecting OK or Cancel returns you
to the Print dialog box.

Note: It does not matter if the first verse (going top to bottom) is greater
than the bottom verse; they will be reversed before printing begins.
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Send Only Color Verses

Send Only Color Verses lets you only send verses that have been
“Colorized” within the selected verse range. Companion sends only
verses assoclated with the “pushed” color buttons if this item is selected.

Print

Select the Print buiton when you are ready to print.

Cancel

Select Cancel to return to your previous Companion client window.

Printing Style

The first verse printed has a full verse reference (book: chapter verse).
Any verses that [ollow consecutively are prefaced by only a new verse
number. Any gap in printing (the next verse is not consecutive—this is
only possible when printing SEARCH results) causes the next verse
printed to be accompanied by its full reference.

Il you use Interlinear Form, your selected Bible versions are interleaved.
I COMMENTARY is printed, it begins on the line after the verse text.

Steps for Printing from VIEW or PEEK

I. Click the Print button or select Print on the File menu.

Choose your options from the Print dialog box.

N

Select your “From - To” verse range using the Range button on the
Print dialog box. These verses then print.

4. It you wish to abort printing, press <Esc>. Printing ceases as soon as
print bulfers empty.

Steps for Printing from SEARCH

1. Click the Print button or select Print on the File menu.

2. Choose your options from the Print dialog box.

3. Your response to the Print dialog box controls whether Companion
prints the entire reference list or only toggled (*’d) ones.
(References are toggled by pressing the <Space> bar. I an “#”
appears by the reference, it has been toggled ON) If there are verses
(o print, printing begins. -

4. 1l you wish to abort printing, press <Ese>, Printing ceases as soon as
print buffers cmpty.
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Highlighted Search Words in the Printed Output
All search waords are automatically highlighted in printed output if:
* Yoo are printing from SEARCH or PEEK,
and

* You have selected a different font style (italics, bold, etc.) for the
search words 1n Printer Fonts on the Options menu.

Steps for Printing from a Resource or
NOTEPAD
1. Click the Print button or select Print on the File menu.

2. Choose your options from the Print dialog box.
3. Click the Print... button.
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Chapter 9. Options

This Chapter covers important options user’s often need to set. See the
menu summary in Chapter 11 for more information about items on the
Options menu.

Screen Format Dialog Box

L iewing Yerses”

“ Verse Buffer Size (min=30, ma
rf‘.fgara'gr'aph Fqnﬁg A
Ics guﬁp[é'sé {Foolnotes
[ Show Strong's #

[T Separate Strong’s #:
r _ﬂsé‘ Inte.;'lin'éé_[ F o

¥JS King James
BHS Hebrew
MASB New Amer

Verse Buffer Size

Verse Buffer Size controls the amount of disk buffering Companion

performs while VIEWing verses. The lower the number, the Companion
refreshes disk buffers both faster and more often as you scroll through
verses. In general, low values are best for slow or CD-based databases.
Often, only one-half of the verses buffered are displayed in the window.
If they do not fill up the window, the rest are blank. There is nothing
wrong with this, but you can better fill the window (for aesthetics) by
increasing this number or by disabling Paragraph Form (see helow).
Vahid range: 30 to 99,

Paragraph Form

Paragraph Form controls formatting of the verses on the screen.

It puts the maximum number of verses in the window. If you do =
not use Paragraph Form, the verses are separated in the window. ‘
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Show Strong’s #

Show Strong’s # embeds Strong’s numbers in the KJS database ;;%
(if you have the STR) or in a compatible database. (;;

Separate Strong’s #

Separate Strong’s # puts cach Strong’s number (and its preceding text)
on a separate line. i un-checked, the text appears in a run-on fashion.

Use Interlinear Form

Use Interlinear Form enables interlinear display of Bibles. 7

Interlinear Form -

You can select up to five available Bibles in any order.

Search Verse Fragments

Search Verse Fragments controls display of SEARCHes. If Verse Frag-
ments are set to None, only verse references appear. “None” is the fastest
option for CD-based verses. The result for “king” looks like this:

=

File Opti VWindtaw Help
(] ; :
l

=]

Gene 14:2
Gene 14:8
(ene 14:9
Gene 14:17
i Crene 14:18
Gene 14:21
Gene 14:22
Gene 20:2
Gene 20:1
Gene 26:8
Gene 30:31

e
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If you use Verse Start, the beginning of each verse appears:

Edit

Yiew Search

YWords  Oplions  Window  Help

TRl

(Gene 14:1
Gene 14:2
Gene 14:8
Gene 14:9
Gene 14:17
Ciene 14:18
(rene 144:21
(rene 14:22
Gene 20:2
{iene 26:1

| (rene 26:8
Gene 36:31

BlmalE 2]
' Seareh king : 1917 Verses - |
And it came ta pass in the days of Amraphel king of Shinar, B
[That these] made war with Bera king of Sodom, and with & i
And there went out the king of Sodom, and the king of Gonf
With Chedorlaomer the king of Elam, and with Tidal king off
And the king of Sodom went out to meet him after his returgs
And Melchizedek king of Salem brought forth bread and wifg
And the king of Sodom said unto Abram, Give me the perso
And Abram said to the king of Sodom, T have litt up mine }
And Abraham said of Sarah his wife, She [is] my sister: and |
And there was a famine in the land, beside the first famine t1§
And it camne to pass, when he had been there a long time, tha by
And these [are] the kings that reigned in the land of Edom, bl

If you select Word Context, at least one of the search word(s) is in the
fragment:

File  Edit

View Search

Waords  Options  Window Help

|6

wl

Gene 1412
{Fene 14:8
Il Gene 14:9

Gene 14:17

Il Gene 14:21
(Gene 14:22
(rene 20:2
Gene 26:1
(rene 26:8
Gene 36:31

I

] 2]
he days of Amraphel king of Shinar, Ariach king of Ellasar,
made war with Bera king of Sodom, and with Birsha king o g
there went out the king of Sodom, and the king of Gomorrs
th Chedorlaomer the king of Elam, and with Tidal king ot n
And the king of Sodom went out to meet him after his retur
And Melchizedek king of Salem brought forth bread and wiil§
And the king of Sodom said unto Abram, Give me the persol
d Abram said to the king of Sodom, I have lift up mine hand§g
ster: and Abimelech king of Gerar sent, and took Sarah. [
went unto Abimelech king of the Philistines unto Gerar.
ime, that Abimelech king of the Philistines looked out at a v
e there reigned any king over the children of Israel. '

Word Context helps you quickly screen word usage. If there is more than
one search word, the first is used to begin the fragment.
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Font Options

Companion takes a unique approach in Windows. Most Windows pro-
grams use WYSIWYG (What You See Is What You Get) screen repre-
sentations of what you would get if you printed it. Companion uses
WYSIWYS and WYPIWYP (What You See Is What You See and What
You Print Is What You Print). Since Companion is used primarily for on-
screen interaction with Bible and Resource databases, we let you set
screen and printer fonts separately. This has two benefits:

* You can select a bigger screen font than your printer font.

* You can use a screen font which is not available on your printer.

Defining screen and printer fonts is explained in the foilowing sections.

Screen Fonts

Choose Screen Fonts from the
Options menu. This dialog
box appears:

Set Normal

Set Normal lets you select a
font for “normal” Bible text,
such as English Bible
databases.

Important: This font size
overrides the Greek and
Hebrew font size settings.

Set Greek

Set Greek lets you sclect a
font for Greek databases. This
lets you use the Symbol font
or our “Greek Parse” tont, which offers Greek characters with breathings
along with optional parsing characters. Note: This font’s size is ignored
and the “Normal” font size is used.

Set Hebrew

Set Hebrew lets you select a font for our optional BHS database.You can
use our Hebrew font to display BHS right to left with vowel pointing.
Note: This font’s size 1s ignored and the “Normal” font size isused.

Options
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Set Resource

Set Resource lets

SR R

ant ’ : Fonlﬁt_ule
| [Reglar you select a
System Hegular

standard English
font for the
Hypertext mode
{from the
Windows
standard Font
dialog box).

Terminal

Tws Ran
“ | T Wide Lalin

AaBbYyZz

Note: This selection is only for Hypertext mode. Resources in
Edit/Display mode use the standard Windows editing font.

Superscript References

If Superscript References is checked, Bible verse references in the Bible
text appear ag "
Greek Breathing

Greek Breathing controls the display of the optional breathings and
accent marks in the optional GNT, GNP, and LXX Greek databases. The
GTR database contains no breathings, so this option has not effect on the
display of this Greek database.

Hebrew Right to Left

Hebrew right to left displays the optional BHS database in right to left or
left to right mode.

Hebrew Morph Separators

Hebrew Morph Separators turns special *“*” markers on and off in the
optional BHS database. These markers separate the component
morphological Hebrew words within each applicable word.

Search Hits

You can choose the font effects you want (o use to distinguish SEARCH
words when displaying Bible text in SEARCH and PEEK modes. You
can choose any combination of Bold, Italic and Underline.

Set Colors...

Set Colors... lets you turn Companion’s special text colors for different
window types on or off. You can also redefine the colors used.
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Note: Depending upon your Windows video driver, your sclection of
colors is often limited to a standard 16 colors, only a few of which are
appropriate against a traditional light-colored background.

Printer Fonts

Companion gives you
control over the fonts used
in screen displays. To
change your screen fonts,
select Printer FFonts from the
Options menu. I the option
is grayed, you do not have a

Windows delault printer.
See Section 8, “Printing” for
more details. 'The Printer
Fonts dialog box appears:

Set Normal

Set Normat lets you select the font for “normal” Bible text, such as
English Bible databases.

Important: The font size for this font overrides the font size of the
Greek, Hebrew, and Resource fonts.

Set Greek

Set Greek lets you select a font for Greek databases. This lets you use the
Symbol font or our Greek font, which offers Greek characters with
breathings. Note: This fonts size is ignored and the “Normal™ font size
is used.

Set Hebrew

Set Hebrew lets you select a font for our optional BHS database. This
lets you use our Hebrew font to display BHS Right to Left with vowel
pointing. Note: This font’s size is ignored and the “Normal” font size is
used.

Options
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Set Resource

Set Resource lets you
select a font for Resource ]
and NOTEPAD Eohton o
materials. They often T Counet How
look best in a " ‘
mono-spaced font such as
Courier, rather than a
proportionally spaced
font.

AaBbYyZz

Note: This font’s size is ignored and the “Normal” font size is used.

When you pick Set, you define the font using the standard Windows Font
dialog hox.

Superscript References

It Superscript References is checked, Bible verse references in the Bible
text will appear as ™™™,

Greek Breathing

Greek Breathing controls the printing of the optional breathings and
accent marks in the optional GNT, GNP, and LXX Greek databases. The
GTR database contains no breathings, so this option has not effect on the
printing of this Greek database.

Hebrew Right to Left

Hebrew Right to Left prints the optional BHS database in right to left or
lefl to right mode.

Hebrew Morph Separators

Hebrew Morph Separators turns special “*” markers on and off in the
optional BHS database. These markers separate the component
morphological Hebrew words within each applicable word.

Search Hits

You can choose the font effects you want to use to distinguish SEARCH
hit words when printing from SEARCH and PEEK modes. You can
choose any combmation of Bold, Iralic, and Underline.

Set Colors

The Set Colors options are not used in Companion’s printing.
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Search Range(s)

Range(s) allows you to define up to 26 different search ranges—cither
continuous or non-continuous. The dialog box looks like:

lhc cuucnt lﬂllée is now the standard Bible, set by the Add All Verses

§

i i Bene 11 Rove 22.21 button. The Add Old Test.
y button creates a range for

: Add 0id Le:l. i ‘

the Old Testament. The
. Add New Tast. -

b Add New Test. button
* Add Anchlpha B

creates a range for the New
| _‘ Book._...

Testament. To add a

" Add Range. | t specilic book, use the Add
— “1 Book... button. It brings up
a menu of available Bible
books. TFor complete
control, choose Add
Range... to enter a specific
verse range, spanning any nuinber ot books, chapters and verses.

L elete T

You can create overlapping ranges. It's redundant, but it’s no problem.
To delete a sub-range (if there is more than one), use the Delete button.

When you selcct the OK button to exit, Companion builds the cumulative
search range that encompasses all defined ranges. This cumulative range
is used for all subsequent searches until redefined.
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Supplementary Installation Instructions

Using Winstall for Bible Databases or Program
Updates

[. Put the first diskette in the floppy drive,

2. Double-click the Winstall program icon.

3. Follow the screen instructions.

Installing Greek and Hebrew Fonts

To install the GREEKPAR.TTF or HEBREW.TTF (True-Type) fonts,
we suggest:

I. Locate these TTF files. (Normally, they are found in the \BCS
directory of your hard disk or CI> drive).

2. Choose Fonts from the Windows Control Panel application.
3. Choose Add.

4. Browse to the appropriate \BCS subdirectory.

5. Select the “Hebrew and/or “Greek Parse’ font(s),

6. Click OK.

Onuce the foni(s) are installed, you may select them within Companion by
using the “Screen Fonts™ and “Printer Fonts” dialogs on the Options
menu. Then Companion will apply the selected font(s). They will also be
available for your other Windows applications. The Hebrew lont is
visible only when you are viewing an Old Testament Book.

Copying CD Databases and Resources to the Hard
Disk

Bible Databases
To copy a Bible database, find its three-letter designation (ASV, KIS)
and copy (example assumes ASV): ASV * agnd * ASV

Special Cases:

STR (King James Strong’s Numbers): If you copy the STR to the hard
drive, you should also copy the LEX * files.

STN (NASB Strong’s Numbers): I you copy the STN to the hard drive,
you should also capy the NASDICT.* and GC.NAS files.

Technical Notes
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Bible Resources

To copy a Bible resource, determine the file abbreviation (PNT, TSK,
ete.) and copy the following file specification (assume PNT): PNT.*

Special Case: GDICT (UBS Greek NT Dictionary). If you copy the
GDICT files to the hard drive, you should also copy the GC.UBS file as
well.

Important: For both Bibles and Resources, set the attributes of the
copied files to READ AND WRITE (the default is READ-ONLY) via
the Windows File Manager or the following DOS command: ATTRIB -r
# ¥ <lnter>

“Fast Access” Option:” Companion can copy CD-based verse indexes
to a hard disk to speed access to Companion Bibles. Select Fast Access
from the Options menu, and pick the database(s). We recommend this for
KJS and STR, and NAS and STN databases pairs, since embedding
Strong’s numbers in these is tantamount to displaying two Bibles in a
single window. Each non-apocryphal Bible version “costs” about 125K
hard disk space. The file is created where OPTIONSW .DAT is stored. It
1s not deleted at program exit. Turn off Fast Access to delete the file.

Reinstalling the Companion Icon in the Program
Manager

In case you lose your original Companion program manager icon
installation, run the SETUPBCS EXE program (it should be in the same
directory as the BCS.EXE program on your hard drive). It is easiest to
double-click the program from the Windows File Manager.
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Backing Up
Once installed, you should back up the Companion tiles with backup
software. You should keep two backups of Companion (or any other

software), one on-site and one off-site. The key files to backup are your
User Commentary, User XRels, and User TOPICs tiles:

COMMENT.SMC COMMENT.NDX
UXREF.DAT UXREF.NDX
UTOPICS DAT UTOPICS.NDX

You should also back up any Resources you have editedl.

The OPTIONSW.DAT file stores your optional settings. 1t this file is
missing, Companion creates a new one using common defaults.

Recovering Disk Space

As you create and edit COMMENTARY(s), TOPICS, elc., “dead™ Space 18
left in those files. Use the CLEANCOM 11 utility to recover that space.

I there is no dead space in a file, CLEANCOM I terminates quickly.
CLEANCOM II operates on any such files found in the current directory. If
“dead” space exists, CLEANCOM Il removes it and updates the index
(.NDX) file. It nceds about the same free disk space as the largest file
requiring “cleaning.”

CLEANCOM Il does not require that the index (NDX) file be present. In
fact, if your index file ts accidentally lost, CLEANCOM 11 can re-create it.

I one file record changed, CLEANCOM I reads all records and writes valid
records (o a new flile. So, on big files like TSK.DAT, CLEANCOM 11 runs
for a while, even for only two or three “dead” records. Therefore, we
recommend that you run CLEANCOM [ when you know many records
have changed or when you will not need your computer.

WARNING!
CLEANCOM I1 is a utility program. We tested it and use it
ourselves. CLEANCOM II removes “garbage” records. If a file
is corrupted, you get a “fixed-up” file—but with potentially less
data. Therefore, BACK UP YOUR FILES ON YOUR HARD
DISK BEFORE RUNNING CLEANCOM I1. We hereby
disclaim all warranties on CLEANCOM II and any
responsibility for any damages which may arise from its use or
misuse.
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Data Exchange, DDE, and Companion Importer

Companion can export Bible text and COMMENTARY(s) to other Win-
dows apphcations via DDE links and also via unconventional (and
easier) “Companion Importer.” You can set up these options by choosing
Configure Data Exchange from the Options menii.

Conventional DDE

Comparion can act as a DDE Server, If you are writing a Client DDE
macro or application, you can use these DDE conversation responses:
Application: BCS (Bible Companion Series)
Topic: Verses
Note: “Verses” selects the default Bible version.
Optional Topic: Any Companion Bible version abbreviation. This
can be KIS, NIV, YL'F, etc. It is case-specific.
Item: John 1:1-4
Note: Enler a verse, chapter book with an optional range.
(“omp(mfnn will match it as closely as possible.

Oprional frem: Ask Ask will cause Companion to display the
Import Verse Dialog to select your verse(s) before proceeding.

Conventional “QuickVerse” Compatible DDE

Companion has been moditied to emulate the DDE commands and
responses ol Parson’s QuickVerse for Windows® for both Client and
Server DDE conversations. Generally, if an application is designed to
work with QVWin, it should work with Companion.

Enabling/Disabling Conventional DDE Server

You can enable or disable Companion’s Server on the Configure Data
Exchange dialog box, available on Companion’s Options menu. If
Companion 1s not already running, your application may start
Companion. Usually, the Companion startup takes longer than the “DDE
time-out” setiing for an application. Once Companion is started (after the
copyright notices finish), you can re-attempt the DDE connection. [t is
preferable, however, to have Companion running belore attempting a
DDE conversation,

Companion Importer

Companion Importer can import Companion’s Bible verses into another
Windows application. It traps “Edit” menus (Edit Menu Hook) and/or a
selected “hotkey” (Keyboard Hook) to bring up the Import Verse dialog
box. When the selection(s) have been made from the Import Verse dialog
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box, the selected text is placed into the Windows Clipboard and
Conipanion attempts to automatically select the “Paste” command (for
the current application) to “paste” the text.

These two methods are not always ideal for use with all Windows applhi-
cations, so some experimentation is in order for you to determine the best
approach for your needs. See the information below for each specific
hook. Generally, most users find Companion Importer easier to use than
conventional DDE, since it only requires that Compenion be loaded and
running in the background.

You can enable or disable these items on the Configure Data Exchange
dialog box, available on Companion’s Options menu.

Configure Data Exchange Dialog Box

[SE' iE nabi;al S.vtandarld DDE Se;ver
ﬁ'-TPD!](_ Han's DDE"' Upllﬁua
|/ %! Enable Edit Menu Hook
X lE nable_l&eyboardﬂnuk
-Kepho_ard Hook Options

The Configure Data
Exchange dialog box lets
you enable the various
methods Companion offers
to import data into other
Windows applications. It is
selected from

!

Companion’s Oplions

ment.

Enable Standard DDE Server

Enable Standard DDE Server activates Companion as a Dynamic Data
Exchange (DDE) Server. See above for details on accessing Companion
DDL services.

Companion Importer Options

Companion hmporter provides a quick and clever way to import verses
into other Windows applications—even if the applications do not have
DDE capabilities. Companion provides two ways to “hook” other
Windows applications: an Edit Menu Hook and a Keyboard 1look. See
information below for details of each specific hook.
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Once the Edit Menu or Keyboard Hook has been activated, it brings up
the ITmport Verse dialog box to let you select:

« A verse or range of verses
* Formatting options
* Associated Resources to import

* The Bible version to import.

Edit Menu Hooks

The Edit Menu Hook, it enabled, tries to append an “Insert Companion
Verses” menu option to any Windows application (except Microsoft
Word for Windows) that has an “Edit” menu.

Compatibility: This method has been tested and works with Windows
Notepad, Windows Write, and Lotus’ Ami Pro 3.0. It is known to be
mcompatible with Microsoft Word for Windows (“Winword™) 1.1, 2.0,
and 6.0. Tt causes Winword to crash when any menu is selected.
Therefore, Conpanion will not attempt to hook Winword’s menu. We
recommend a Keyhoard Hook for Winword.

Keyboard Hooks

The Keyboard Hook, if enabled, traps your selected combinations of the
Shift Key(s) <Ctrl>, <Shift> and a <Standard Key>. Since Companion
does not eliminate the keystroke from being passed to your application,
you should experiment to see which, if any, of the combinations work
best with your application. We have found that enabling both <Shift>
and <Cirl> is least likely to conflict with other applications. Note that
disabling both <Shift> and <Ctrl> is entirely silly.

Compatibility: This method has been tested and works with Windows
Notepad, Microsoft Word for Windows 1.1, 2.0, and 6.0, and Lotus” Ami
Pro 3.0.

It creates unwanted extra characters in Windows Write. We were unable
to determine a keystroke combination that worked with Write.
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Import Verse Dialog Box

The Imiport Verse dialog box is

.7 Book . Chapler i _. designed to let yon quickly select
.‘ me [__jLuke Lﬂ [_jl | [__]12 21 | averse or verse range 1o mport
L LJ‘ | LJ‘Z into another Windows application,
: 'mealtmg :lmpml w/ Versns

: I Palagraph Fulm
[iShow Slmr;g: lt
' LI Enable RTE"

'r‘ Incl [nnls [nnn RTF]

[t can be activated via a DDE or
Companion Importer link. 1t is
designed to mimic a “command
line,” but it offers mouse control
as well. Think of it as a
“command line with spin
buttons™. For example, if you type
“Ge 2:17 and press <Enter>,
you'll import Genesis 2:1.

{Cty-Personal
i 1Easton's Cmty
Mt Henty Cmty
" |Nave's City R
“'|Peopla’s NT Cmty ¢
Scobield Notes Fo
[ Smith’s Cmty

;| Topics Cmty
Treasury SK
“{Vine's Cmly
Woid Pictures
XRefs-Personal

Book

The Book field automatically matches a book to your keystrokes as you
type. For instance, il you start with a <G>, the ficld fills with “Gala™.
Then, if you type <e>, it fills with “Gene”. To advance (o the Chapter
field, you can just press <Space> or any other non- alphanumeric key.
This may feel odd at first, but it makes the most elficient use of your
keystrokes,

The Spin Buttons move you through the available books in Bible order.

Chapter

The Chapter field lets you enter a chapter number. To advance to the
Verse field, press <:> or any other non- alphanumeric key. If you change
the From Chapter field, the To Chapter field will maich it. This leis you
select a single verse or a verse range elticiently.

The Spin Buttons move you through the available chapters for the
selected Book.

Verse

The Verse field lets you enter a verse number. To advance (o the next
field, press <Space> or any other non-alphanumeric key. If you change
the From Verse ficld, the To Verse field will match jt.

The Spin Buttons move you through the available verses for the selected
Chapter.
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Formatting

Paragraph Form

Paragraph Form enables or disables paragraph formatting as the text is
imported. If disabled, each verse will start on a new line.

Strong’s Numbers

Strong’s Numbers enables display of the Strong’s Numbers in the KIS or
compatible text.

Enable RTF

Enable RTF mstructs Companion to place a Rich Text Format (RTF)
version of the text into the Windows Clipboard, along with the standard
ASCII text verston. You must have an RTF-compatible word processor
to read the RTF version of the text—otherwise you’ll get the straight
ASCII version. The RTF version uses the font definitions and sizes
defined for the printer in Companion.

Include Fonts (Non-RTF)

For advanced users only: Include Fonts (non-RTF} includes the special
Companion font codes indicating various font characteristics supported
by Companion. This permits an end user to write a specialized macro in
their word processor to process these codes.

Heb. Cons./Line

Heb. Cons./Line controls the number of Hebrew consonants sent before a
hard return is placed in the text of the BHS verses (in right to left mode

only) as they are copied to the Windows Clipboard. This helps you avoid
left to right “word-wrap” of the right to left text by your word processor.

Import w/ Verses

Import w/ Verses lets you select various COMMENTARY Resources to
import with the Bible verses.

Version

The Version list lets you choose from which Bible version you wish to
import verses.

Once you select OK, the text is imported via your DDE or Companion
Importer hink.
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Hebrew and Septuaginta Support

Companion supports our optional BHS Hebrew and the LXX Septuaginta
Greek Old Testament with Apocrypha databases. We wish to thank Dr.
Dale Wheeler, Multnomah Bible College, and Dr. Maurice Robinson,
Southeastern Seminary, for their assistance in the preparation of the
databases and the programming changes to implement them.

BHS Hebrew Notes

I

6.

10.

We have re-mapped the BHS verses to match English Bible texts.
This allows synchronized and interlinear display ol English and
Hebrew texts. It also allows Strong’s nwimber searches on top of the
BHS. It a verse was moved, the original BHS verse is displayed in
angle brackets: <Book C:V>.

Included with the BHS database is a Hebrew True-Type lont
(HEBREW.TTT) to display the vowel pointed BHS text in Hebrew
characters. See FFont Installation in the Installation section of this
manual.

. You can select “Right to Left” Hehrew display on the Screen Fonts

and Printer Fonts dialog boxes.

. “Mousing” the text in a VIEW window is not available for right to

lelt display. You can copy by verse by picking Copy from the Edit
nenu.

. You can display the morphological separators in the BHS text

(again, set on the Screen Fonts and Printer Fonts dialog boxes).

Paragraph display is not available in “Right to Lelt” mode.

Interlinear display is available.

. Only the base forms of the Hebrew consonants have been used for

creating the word indexes (since vowels can change, efc.).

We have indexed both the full Hebrew words and the morphological
components of these words. You can search for either—or both—at
the same time. Please note that only the full Hebrew words arc
hightighted. Morphological components are so common that
highlighting theny is distracting.

The asterisk “*” wildcard is ignored for BHS scarches. There are
three reasons for this:

a. 'The “* character is already assigned to a Hebrew vowel.

b. Correct wildcard searches are difficull to construct tor Hebrew.
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¢. We've already indexed the morphotogical components
separately—which is what you would likely wildcard anyway.

d. Ttis usnally preferable to use Strong’s numbers to search on the
Hebrew. While looking at the BHS, try a Word/Phrase search for
*0430” (Elohim).

We have changed the 40 occurrences of the “sin/shin” character
(CCAT character: “#7) to the “sin” character (CCAT “&”"). This only
occurs once outside the name “Issachar,” and all are footnoted in the
BHS as “sin.” The discrepancy apparently is due to BHS following
“p

LLXX Septuaginta Notes

I.

b

We have re-mapped the 1.XX to match (as closely as possible)
English Bible verses. There is considerable overlap, but the LXX
presents mapping difficulties far above that of the BHS. We are
deeply indebted to Dr. Dale Wheeler for his guidance on the
mapping of the LXX. We have also tried to preserve whole verses as
they appeared in the CCAT XX text. These goals were at times at
cross-purposes. We have documented in footnotes the original
locations of any moved verses, Compromises were necessary in a
few instances and no doubt improvements can be made. Qur goal
was a useful, companion LXX for English Bible readers.

. Alternate readings were combined into a single verse to allow the

greatest accommodation of browsing and search options.

. Where possible, we included “Apocryphal” verses found in standard

XX books in footnotes. For instance, the Additions to Esther are
footnoted, and Ps 151 is footnoted at the end of Ps 150,

. We have “appended” the Apocryphal books after Revelation. We

also have available KIS and RSV databases with the Apocrypha
appended in the same manner.

. The LXX comes with a Greek True-Type font that supports the

Greek text with breathing marks (breathing marks are available both
in our GNT and LXX databases).

You can turn breathing marks on and off using the Screen Fonts and
Printer Fonts dialog boxes.
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Problem Solving

Deleting OPTIONSW.DAT

The OPTIONSW.DAT file contains option settings. If this file is corrupt,
Companion can behave strangely. Try deleting it and restarting the
program. It will automatically be re-created.

Not Recognizing Bible Databases

I Companion does not recognize a Bible database, make sure you have
all four files for the database. For example, the KJS requires: KJS.DAT,
WORDS.KIJS, WORDSNDX.KIJS, and VERSES.KIS. If not all are
present, make sure you have enough hard disk space and re-install.

Also, il you copied your Bibles from a CD, make sure you do not have
the following tiles on your hard disk: FASTLOAD.SMI and/or
ISCD.SML. If so, delete them.

Problems in the Bible Texts

The texts have been obtained from good sources. There should be few, if
any, problems. There are some variations between KJV texts. You may
find some of those. If you find a genuine problem, explain it to us.
Include a phone number. Please note that we will nor make changes
beyond compliance with the original KIV, even if the spelling or usage is
archaic. As a trivial example, it spells “ankle™ as “ancle.”

Problems in the Resource Texis

We have obtained our Resources text from a variety of sources, including
publishers, text conversion professtonals, and “volunteers.” Il you find a
problem, please report 1t in writing. We will try to incorporate
corrections in future releases.
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Chapter 11. Reference Summary

This Chapter lists and gives a brief description of each function you can
activale through:

e The Ribbon Bar

* Menus

* Keystroke combinations.

Ribbon Bar Summary

The Ribbon Bar offers convenient access to most of Companion’s
functions.

New Window: STUDY Window

g New Window: COMMENTARY Window

New Window: LEXICON Window

New Window: TOPICS Window

New Window: NOTEPAD Window

Move to a New Verse / Topic / Lexicon Entry

Search For a Word or Phrase

Ranked Search

Search Topic Titles

Synchronize

Synchronizes:

* VIEW Windows to active VIEW Window

* VIEW Windows to active SEARCH Window

» LEXICON Windows to active LEXICON Window
* LEXICON Window to Strong’s WORD Window
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Interlinear Form: Turn On/Oft

=-..| Open/Activate Windows Word Processor

PC Bible Atlas

Printing: Print 1o Printer

=]  Context Sensitive Help

lKJSyKing qalpgs B Lt_]

Change Window Content Listbox

Window Content Previous

Tile Windows Horizontally

Tile Windows Vertically

Windows Clipboard Copy

Window Content Next
ES)
A

Windows Clipboard Paste

[nclude Strong’s Numbers

Use Paragraph Form

';‘ Include Footnotes

A <Esc> to a previous Study or Resource Hypertext Mode

gHILE Toggle Resource Hypertext and Display/tHdi t modes

ke ]
Cill Ol

Companion’s 4 Desktops
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Menu Summary

The lellowing are briefl descriptions of Companion’s menu items and,
where applicable, the equivalent Ribbon Bar buttons.

File Menu

New... Brings up the following sub-menu:

New Study opens a new STUDY window. r"“’m

New Commentary opens a new
COMMENTARY window. Up to 10 can be  {1[ER
opened. If grayed, you cannot open more. -

New lL.exicon opens the one LEXICON
window or resets it to a new Strong’s # if
already open. If grayed, it is not available.

i

=0
5

New Topic opens a new TOPICS window or [y
resets the current TOPICS window. To open em
a new TOPICS window, make a non-
TOPICS window the active window, then choose
New Topic. Up to 10 TOPICS windows can be open.
It grayed, it is not available.

New Notepad opens a new NOTEPAD

window.

Open... “Opens” existing SEARCH and NOTEPAD files,
from SEARCH and NOTEPAD windows
respectively.

Save “Saves” a SEARCH or NOTEPAD file. If the
SEARCH or NOTEPAD does not have a file name,
you are prompted {for one.

Save As... “Saves” a SEARCH or NOTEPAD “as” a file name.
Use Save As when you want to save a file for the
first time, or if you want to save a file more than
once under different names.

Merge... “Merges™ a stored SEARCH with a SEARCH on the
screen. The Merge dialog box lets you choose your
merge logic. You can use AND, OR, XOR and NOT
logic,

Close Closes the active child window. If there is unsaved
duta in NOTEPAD or SEARCH, you are prompted

Reference Summary




to save the file before exiting if you have made
changes since your last save. [n COMMENTARY,
LEXICON or TOPICS, changes are automatically
saved.

Print... Lets you print from Companion (except in

WORD List mode). The Print dialog box
appears following this choice. If grayed, you

do not have a default Windows printer set.
See the PRINTING chapter for details.

Printer Setup...  Allows you to configure your printer under
Windows. This option is not available for all printers
under Windows, and the options vary by printers.

Exit Is used to exit Companion. For NOTEPADs or
SEARCHes, you are asked to save the file before
exiting if you made changes since your last save. In
COMMENTARY, TOPICS and LEXICON, changes
are saved.

Edit Menu

Undo “Undoes™ a change in an Edit window.

Cut Removes text from an Edit window and puts it in the
Clipboard.

Copy Copies text to the Clipboard (except from WORD
List mode).

IPaste “Pastes” text from the Clipboard to an Edit window.
I grayed, no compatible text exists.

Delete Is used in SEARCH to delete the selected verse
reference.

Insert Is used to insert a SEARCH verse reference or a

verse range.

Convert Search to Paste Xrefs
Converts the current SEARCH (or a SEARCH file)
into hypertext compatible cross-references in the
Paste bufter. You can Paste them into an Edit
window.

Convert Xrefs to Search File
Converts cross-references from a Resource 1o a
SEARCH file. The file can be opened in SEARCH

mode.
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Resource Itdit

“Toggles™ a Resource window in and out of Py
Edit/Display Modes and Hypertext Mode. ~

Also, for VIEW windows, it copies 10 verses EH
to a special Edit Window.

Toggle “Toggles” words in WORD List or verse references

in SEARCH.

Conthine Toggled
In WORD, Search Toggled searches toggled words
using AND or OR logic. In SEARCH, Delete Non-
Toggled removes non-toggled verses.

View Menu
New Verse / Topic / Lexicon...
Moves you to a new window content location.

Switch Window Content...(Ribhon Bar Listbox)
Lets you select new window content,

Enter Focus Word...

Lets you enter a single word to highlight in VIEW
windows.

Prior Study Mode
Moves you backwards through the VIEW-
WORD-SEARCH-PEEK sequence to the r"‘
ior STUDY mode or h ' ‘|
prior 2 mode or hypertext jump. You
can also press <I<sc>.
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Search Menu
Woaord/Phrase...

Rank Search

Search Statistics...

Ranges...

Topic Titles...

Initiates a Word/Phrase SEARCH with
options to enforce case sensitivity and or
word order.

Provides a ranked list of the Bible books by
verse hits for the SEARCH.

Brings up the Search Statistics scarch sunumary.

Specifies verse range(s) used in WORD List and
SEARCH searches. Up (0 26 non-continuous search
ranges may be defined.

Searches available Companion TOPIC —
databases for titles containing a word. You @
can then open the appropriate TOPIC '

entries.

PC Bible Atlas (Optional)...

Find...

Next

P'revious

Words Menu
Word List...

Word Logic...

Reference Summary

Initiates Parson’s PC Bible Atlas search (or activates
it if no text is highlighted) via DDE.

Lets you enter a word to search for in Edit or
VIEW/PEEK windows. 1t advances to the next
occurrence of the word.

Performs a “forward” search based on the last entry
in Find... above. It advances to the next occurrence
of the word.

Finds the previous occurrence of a word.

Lets you change to WORD List mode from VIEW or
move to a “new word” within the WORD List.

Lets you choose AND or OR logic for use in
combining toggled words in the WORD List.



Options Menu
Synchronize Synchronizes:
+  Allopen VIEW and PEEK windows. Tf
a VIEW/PEEK window is minimized to an icon,
it is not synchronized.
*  Scrolling of all open VIEW and PEEK windows
to a SEARCH window. This can provide a
“PEEK” function while still in SEARCH mode.
If a VIEW or PEEK window is mimmized to an
icon, it 1s not synchronized.
« Al LEXICON windows to the active LEXICON
window.
» All LEXICON windows to the Strong’s # in
WORD List. This lets you browse Strong’s and
view the definitions at the same time.
It checked, Synchronize is ON.

Screen Format Defines Verse Buffer Size, Paragraph Form, Sup-
press {Footnotes}, Show Strong’s #, Use Interlinear
Form, Interlinear Bible Order and Seaich Verse
Fragments options.

Screen Fonts... Defines screen fonts for Normal, Greek and Hebrew
Bible texts as well as Resource texts.

Printer Fonts...  Lets you set printer fonts for Normal, Greek and
Hebrew Bible text, as well as Resource/NOTEPAD
text.

Ribbon Bar Descriptions
1t checked, disptays a small window providing
descriptions for each Ribbon Bar button.

Desktop Descriptions...
Iets you enter custom Ribbon Bar descriptions for
each of Companion’s 4 Desktops.

Directories... Lets you specily the directories where Companion
looks for:
« User COMMENTARY and User XRefs
* Companion Bibles and Resources
* PC Bible Atlas for Windows

» Windows Word Processor.
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Important:

In general, unless you are:

* Running Companion Databases from boith a CD drive
and a hard drive, or

* Running PC Bible Atlas for Windows or vour Windows
Word Processor from a non-standard path,

You should leave these entries at their default settings.

If vou are daing one of the above:

o If'you are running databases from a both a CD and
hard disk, just put X\BCS in Bible/Resource #1 (where
X is the drive letter of your CD-ROM drive), and put
YABCS in Bible/Resource #2 (where Y is the drive letter
of vour hard disk drive). Then leave the rest aloine!

» [fvou are rimning PC Bible Atlas for Windows, include
both the path and the file name of the PC Bible Atlas for
Windows program. If you arve running a Windows word
processor, include both the path and the file name of the
Windows word processor program,

User Cmts, Xrefs

b

C-APCBAWIN\PCBAWIN EXE
T %

CAWINWORDAWINWORD.EXE

Most users should leave this entry blank. The User
Commentary and User XRels files will be created, il
not found, in this directory. If this field is blank, the
default Companion directory is used.

Note: [ multiple people use Companion on the same
computer, this option allows you to let each person
create their own personal commentary and cross-
relerences.



Bible/Resource #1 thru #4

Most users should leave these entries at their default
settings. You can have Companion Bible databases
and Resource databases in up to four different drives
(CD or Hard Disk) and directories. If this field is
blank, the default Companion directory is used. The
directories are searched in order (1 through 4) and
the last one containing a given database is used. For
example, assume you have a CD containing the KJS
database. You can copy the KIS database to your
hard drive, and list the path to the hard drive after the
CD path. The hard drive based KIS takes precedence
over the CD copy.

PC Bible Atlas

It you are running PC Bible Atlas for Windows,
include both the path and the file name of the PC
Bible Atlas for Windows program. The file name
provision allows you to access any other compatible
Atlas programs.

Windows Word Processor

It you are running Windows word processor, include
both the path and the file name of the Windows
Word Processor program.

CD-ROM Fast Access
Enables Fast Access to Companion Bible databases
on CD-ROM-especially for SEARCHes. It does not
hard disk databases. If selected, Fast Access is
enabled and 125K of indexing information per
database is copied to the directory containing the
OPTIONSW.DAT file,

Resource Write Access
Enables write access to Companion Bible Resources,
letting you edit them if they are on your hard drive.

Configure Data Exchange...
Sets up DDE and Companion Importer.

Referance Summary



11-10

Window Menu

Tile Horizontal
Tile Vertical

Cascade

Arrange Icons

Close All
(Open Windows)

Help Menu

General

Index...

Tiles windows horizontally within the
Companion main window. E

Tiles windows vertically within the @
Companion main window. '

Lets you arrange open Companion windows within
the Companion main window so that they overlap,
but the title bar of the window is visible.

Organizes all Companion windows minimized to an
icon.

Closes all open Companion windows.

Open Companion windows are listed at the end of
the Window menu. You can bring a window to the
top and make it active by selecting it from this list.

Provides “general” instructions and help for
Companion.

Lets you choose from an index of help topics.

Context Sensitive...

Demo Script...

Provides context sensitive help for your current place
in Companion. This is the same as pressing <F1>.

Closes all active windows, sets up a new window for
Tohn 1:1 and displays a brief Demo Script (tutorial)
designed to acquaint new users with many of
Companion’s features.

Permissions to Quote

Displays requirements for quoting from various
Bible translations and Resources.

About Companion...

Reference Summary

Lists the copyright notices for Companion and the
installed copyrighted Bible databases and Resources.



Keystroke Summary

Cursor Keys

Generic Meaning

<Home>
<PglUp>
<Up>
<Down>
<Pgbhn>
<End>

Function Keys

Up much
Up many
Up one
Down one
Down many
Down much

Function

<Fl>

<F3>

<lF4>
<Alt><F4>
<Ctrl><F4>
<Ctrl><F6>

Special Keys

Help

Next Find... Word

Previous Find... Word

Close Companion

Close Current Child Window
Next Child Window

Fuanction

<Esc>

<Alt>
<Alt><BkSp>
<Shift><Del>
<Ctrl><Ins>
<Shift><Ins>
<Ctrl><Del>
<Ctrl><G>
<Ctrl><V>
<Ctrl><Q>
<Ctri><I.eft>
<Ctrl><Right>
<Ctrl><Enter>
<Ctrl><Home>
<Ctri><PgUp>
<Ctri><Pgbn>
<Ctri><End>
<Del>

<Ins>

<Space>

Prior Study Mode

Pop Up Companion Menu

Undo in Commentary or Notepad

Cut in Commentary or Notepad

Copy in Commentary or Notepad

Paste in Commentary or Notepad

Delete to end of line in Commentary or Notepad
Quick Go-to dialog box

Toggle Bible/Resource Database

Toggle “Quasi-COMMENTARY” Resources
Word left in Commentary or Notepad

Word right in Commentary or Notepad
Combine Toggled

Go to first Resource search hit

Go to previous Resource search hit

Go to next Resource search hit

Go to last Resource search hit

Delete Search Reference

Insert Verse Range in Search

One window full (VIEW), Toggle verse ref or words

Reference Summary
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Glossary of Terms and Abbreviations

Terms

Active Window
The Companion window you are
operafing in.

AND Logic

Search logic requiring each
search word to be present for a
verse to count as a “hit.”

CANCEL Button

The CANCEL button is used to
quit a dialog window, not
accepting any changes you may
have made.

Case Sensitivity

Search logic reguiring a “hit” to
match the search words’ upper
and lower-case letters. If you
enforce Case Sensitivity,
“LORD” will not find “Lord.”

Check Boxes

A special Yes/No choice field.
The <Space> bar toggles
between Yes [X], and No [ ].

COMMENTARY((s)
Verse-by-verse Resource text.

Current Verse

The first verse in a VIEW
window. Its reference appears in
the title bar of the window.

Default Directory

The hard disk directory on which
DOS performs its operations
unless another 1s specified.

Default Drive

The disk drive on which DOS
performs its operations unless
another is specified.

Dialog Box

A “window” containing data
entry fields, radio buttons, and
check boxes. These boxes allow
you to “dialog” with the program.

Disk File
A file on a disk or diskette.

DOS Text File

A “generic” text file with
minimal formatting codes. These
files can be loaded by almost any
word processor.

Field

A portion of the dialog
boxcontaining one item of
information.

Hypertext

Computer-based literature that
contains linking devices that
allow users to immediately
branch to related subjects in other
computer-based literature,

Interlinear

The display of multiple Bible
versions, one after another, in the
same VIEW window.

Mode

An environment or status tailored
to a specific function.

Terms and Abbreviations
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NOTEPAD

Companion’s text editor. It is
usetul for entering and editing
sermon or lesson notes.

OK Button

The OK Button is used to exit a
dialog window, accepling any
changes you have made.

OR Logic

Search logic requires only one
search word to be present for a
verse to count as a “hit.”

Paste

Placing text from the Windows
Clipboard into the NOTEPAD or
Edit Mode Resouice.

PEEK

The Companion mode that allows
you to immediately read the
verses in which SEARCH found
target words and phrases.

Radio Buttons

A special Yes/No choice field. It
is mutually exclusive with the
other radio buttons beside it. [t
works like car radio buttons. You
can only choose one station. The
<Space> bar toggles between
Yes (*), and No ().

Resource

The text-based databases that
supplement your Bible study.
SEARCH

The Companion mode that allows

you to examine and manipulate
search results.

Terms and Abbreviations

Search Range

The verse range within the Bible
Companion examines for “hits.”
This can be the whole Bible, or
portions thercof.

Strong’s Numbers

Reference numbers for the Greek
and Hebrew biblical terms
defined in Dr. Suong’s
dictionary.

Synchronization
Moving several windows’
contents in unison.

Text File

Another name for a DOS Text
File. A “generic” text lile with
nunimal formatting codes. These
files can be loaded by almost any
word processor.

Toggle

The action that turns a particular
object (like a word or reference)
ON or OFF. Companion places a
special character beside the object
when it is toggled ON, and
removes the character when it is
toggled OFF-.

Verse Reference

The book:chapter:verse
specification for a verse.
Verse Fragment

A portion of a verse. Used to
display search results.

VIEW

Companion’s basic Study mode.
It allows you to view, scroll, and
print Bible verses. It allows ac-

cess to a Study’s other modes:
WORD, SEARCH, and PEEK.



WORD

The Companion mode that allows
you to analyze word usage and
search from the “WORD L.ist.”

WORD List

The portion of Companion that
controls the display and
manipulation of the list of Bible
words.

Word Order

An OPTION used in a phrase
SEARCH that allows you to
specify the importance of word
order in determining search
“hits.”

G-3

Terms and Abbreviations
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Companion Book Name Abbreviations

Book naimes are abbreviated by its lirst four letters. “Job” requires thrce
letters. Books with “First,” “Second,” and “Third” prefixes (like: “First
Samuel”) are rendered “1,” “2,” and “3” respectively, with the first three
letters of the book name appended.

OLD TESTAMENT

Genesis Gene Iicclesiastes Fccl
Exodus Exod Song of Solomon  Song
Leviticus Levi Isaiah Isai
Numbers Numb Jeremiah Jere
Deutleronomy Deut Lamentations Lame
Joshua Josh Ezekiel Ezek
Judges Judg Daniel Dant
Ruth Ruth Hosea Hose
I Samuel ISam Joel Joel
2 Samuel 25am Amos Amos
1 Kings Kin Obadiah Obad
2 Kings 2Kin Jonah Jona
| Chronicles 1Chr Micah Mica
2 Chronicles 2Chr Nahum Nahu
Ezra Ezra Habakkuk Haba
Neheimiah Nehe Zephaniah Zeph
Esther Iisth Haggai Hagp
Job Job Zechariah Zech
Psalims Psal Malachi Mala
Proverbs Prov

NEW TESTAMENT

Matthew Matt 1 Timothy I'Tim
Mark Mark 2 Timothy 2Tim
Luke Luke Titus Titu
John John Philemon Phle
Acts Acts Hebrews Hebr
Romans Roma James Jame
{ Corinthians [Cor | Peter 1 Pet
2 Corinthians 2Cor 2 Peter 2Pet
Galatians Gala 1 John 1Joh
Ephesians Ephe 2 John 2Joh
Phitippians Phil 3 John 3loh
Colossians Colo Jude Jude
1 Thessalonians I'The Revelation Reve

2 Thessalonians 2'the

Philippians and Philemon both start with the same four letters. We have elected
to use PPhil for Philippians (it occurs first, and is longer) and Phle for Philemon.

Terms and Abbreviations
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Alternative Book Name Abbreviations

These abbreviations are frequently encountered and Companion supports

them.

(enesis
Exodus
Leviticus
Numbers
Deuteronomy
Joshua
Judges
Ruth

I Samuel

2 Samuel

I Kings

2 Kings

I Chronicles
2 Chronicles
Fzra
Nehemiah
Esther

Job

Psalins
Proverbs Pr

Matthew

Mark

Luke

John

Acts

Romans

1 Corinthians

2 Corinthians
Galatians
Ephesians
Philippians
Colossians

| Thessalonians
2 Thessalonians

Ge
Ex
e
Nu
De
Jos
Jud
Ru
1Sa
25a
IKi
2Ki
ICh
2Ch
Ezr
Ne
Es

Job

Ps

Mt
Mr
Lu
Joh
Ac
Ro
[Co
2Co
Ga
liph
Php
Col
1'Th
2Th

OLD TESTAMENT

Ecclesiastes
Song of Solomon
Isaiah
Jeremiah
Lamentations
Ezekiel
Daniel

Hosea

Joel

Amos
Obadiah
Jonah

Micah
Nahum
Habakkuk
Zephania Zep
Haggai
Zechariah
Malachi

NEW TESTAMENT

I Timothy
2 Timothy
Titus
Philemon
Hebrews
James

| Peter

2 Peter

1 John

2 John

3 John
Jude
Revelation

Ec
So
Isa
Jer
La
Eze
Da
Ho
Joe
Am
Ob
Jon
Mic
Na
Hab

tlag
Zec
Mal

1'Ti
2T
Tit
Phm
Heb
Jas
1Pe
2Pe
o
2Jo
3o
Jude
Re

Terms and Abbreviations
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Abbreviations, G-4

All View/Peek, 2-2, 2-3,2-4

All View/Peek Check Box, 2-4

AND, 4-8 ,

Appending Clipboard Text, 7-3

Backing Up, 10-4

BHS Hebrew Notes, 10-10

Bible Dartabase Insatallation, 10-2

Bible Databases, Copying from CD
to Hard Disk, 10-2

Bible Resources, 5-1

Bible Resources, Copying tfrom CD
to Hard Disk, 10-3

Bible Version Selection, 2-4

Book Name Abbreviations, G-4, G-
5

Bookmarks, 2-2

Bookmarks, Automatic Deletion, 2-
3 .

Bockmarks, Saving, 2-3

Bookshelves, 1-8

Case, 3-2

Case Sensitivity, in SEARCHes, 4-
3

CLEANCOM, 10-4

Clipboard Text,
Appending, 7-3
Enable Rich Text Format, 7-4
Expand Resource XRefs, 7-4
Include Fonts Codes in non-
RTF Text, 7-4
Maximum Hebrew Consonants,

Paragraph Form, 7-3

Range Button, 7-5

Select Commentaries to Inchude

with, 7-3

Send Button, 7-5

Send Only Color Verses, 7-5

Send Only References, 7-4

Send Only Toggled, 7-4

Show Strong’s #, 7-3
Clipboard, 7-2

Sending Text to, 7-1

Using for Edit Windows, 7-1

Using for Non-Edit Windows, 7-2
Color Verses, Printing, 8-4
Colorizing, 2-9
COMMENTARY, 1-6, 5-1, 5-5
COMMENTARY Window, 1-7
COMMENTARY
Copying to Clipboard, 5-9
Creating Hypertext Jumps, 5-8
Hditing, 5-6
Moving through, 5-7
Pasting Text into, 5-9
Printing from, 5-9
Printing with verses, 8-2
SEARCHing, 5-8
Types of, 5-5
Companion Importer, 10-5
Configure Data Exchange Dialog
Box, 16-5, 10-6
Context-Sensitive Help, 1-4
Convert Search, 5-4
Convert Xrefs to Search File, 5-4
Copy to Clipboard dialog box, 7-3
Copying Colorized Verses, 2-9
Copying COMMENTARY to
Clipboard, 5-9
Copyright, ii
Creating Hypertext Jumps in
COMMENTARY, 5-8
Cross-Reference Features, 5-3
Cross-References, Printing with
Verses, 8-3
Data Exchange, 10-5
DDE, 10-3
Definitions, G-1
Deleting OPTIONSW.DAT Error,
10-12
Disk Space, Recovering, 10-4
Display/Hypertext Mode, 5-1, 5-6
Display/Hyperiext Mode, Font for,
9-5
Edit Menu, 11-4
Edit Menu Hooks, 10-7
Edit Mode, 5-6
Edit Mode, Editing
COMMENTARY, 5-6
Edit Mode, Saving Changes in, 5-7

Index
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Lditing Resources, 5-1

Enable Rich Text Format, 7-4

Enable RTF, 10-9

Enable Standard DDE Server, 10-6

Enabling/Disabling Conventional
DDE Server, 10-5

Errors, in SEARCHing, 4-4

Escape, 1-2, 1-7

Expand Resource XRefs, 7-4

Fast Access, 10-3

File Menu, 11-3

Find, in NOTEPAD, 6-1

Finding a Term in
COMMENTARY, 5-8

Focus Word, 2-9

Font Options, 9-4

Fonts, Installing Greek and Hebrew
Fonts, 10-2

Footnotes, 2-8

Forward and Backward Advances,
2-4

GC.UBS, 10-3

GDICT, 10-3

Glossary, G-1

GNT, i1, 9-7

Greek, i1, 1-7,3-2, 4.3, 9-6,9-7

Greek Breathing, 9-5, 9-7

Greek Fonts, 9-4

Greek Fonts, Installing, 10-2

Greek root word searches, 4-3

Greek SEARCHes, 4-3

Greek, in WORD List, 3-2

Hardware Requirements, 1-2

Heb. Cons./Line, 10-9

Hebrew, 1-7, 3-2, 4-3, 7-4, 9-7, 10-
10, 10-11

Hebrew Fonts, 9-4

Hebrew Fonts, Installing, 10-2

Hebrew Morph Separators, 9-5, 9-7

Hebrew Right to Left, 9-5, 9-7

FHebrew SEARCHes, 4-3

Hebrew Support, 10-10

Hebrew, in WORD Iist, 3-2

Help Menu, 1-4, 11-10

Hit Highlighting, 4-2

Hooks, -7

Hypertext, 5-2, 5-6, 5-8

Hypertext Cross-References,
Creating in COMMENTARY,
5-8

index

Hypertext Jumps, 5-2

Hypertext Jumps to, TOPICS, 5-8

Import Verse Dialog Box, 10-5,
10-8

Import w/ Verses, 10-9

Include Fonts Codes in non-RTF
Text, 7-4

Installation Instructions,
Supplementary, 10-2

Installing Conpanion, 1-3

Interlinear Clipboard Text, 7-3

Interlinear Display, Setting, 2-7

Interltnear Display, Using, 2-7

Interlinear Form, 9-2

Interlinear Form, Printing, 8-2

Introduction, 1-1

Jump History, 5-2

Jumps, 5-6

Jumps to Bible Verse, 5-8

Jumps to TOPICS, 5-8

Jumps, Adding to
COMMENTARY and TOPICS,
5-2

Jumps, Adding to LEXICON, 5-2

Jumps, Creating in TOPICS, 5-11

Keyboard Hooks, 10-7

Keystroke Representation, 1-2

Keystroke Summary, 11-11

Languages, Entering
Spanish/Greek/Hebrew in
WORD List, 3-2

Learning Companion, 1-1

LEXICON, 1-5, 1-6, 1-7, 2-6, 5-1

LEXICON Window, {-7

LEXICON, from WORD List, 3-3

LXX Septuaginta Notes, 10-11

Margins, Printing, 8-2

Maximum Hebrew Consonants, 7-4

Menu Summary, 11-3

Merged SEARCHes, 4-8

Mousing Text, 7-2

Mousing Verses, 7-2

Moving through TOPICS, 5-10

Moving through VIEW, 2-1

Moving to a Different Verse, 2-2

Multiple Document Interface, 1-5

Multiple VIEW Windows, 2-5

New Commentary, 5-5

New Verse, 2-2

NOT, 4-8



Not Recognizing Bible Databhases
Error, 10-12

NOTEPAD, 6-1, 6-2

NOTEPAD Files, 6-2

NOTEPAD Window, 1-7

Notes, Creating and Editing, 6-1

Notes, Printing, 6-2

Options, 9-1

Options Menu, 11-7

Options, Other, 1-3

OR, 4-8

Overview, 1-6

Paragraph Form, 9-1, 10-9

Paragraph Form, Printing, 8-2

Parson’s QuickVerse for
Windows®, 10-5

Paste Sel, 4-2

Pasting Text into
COMMENTARY, 5-9

PEEKing SEARCH Verse
References, 4-6

Phrase, 3-2, 10-11

Print, 8-1, 8-4

Printer Fonts, 8-1, 9-6

Printing, 8-1

Printing Colonized Verses, 2-1{)

Printing COMMENTARY, 5-9

Printing from a Resource or
NOTEPAD, 8-5

Printing from NOTEPAD, 6-2

Printing from SEARCH, 8-4

Printing from VIEW or PEEK, 8-4

Printing Highlighted Search
Words, 8-5

Printing Highlighted Search
Words, Printing, 8-5

Printing Style, §-4

Problem Solving, 10-12

Problems in the Bible Texts, 10-12

Probtems in the Resource Texts,
10-12

Program Manager, Putting
Companion [con i, 10-3

Punctoation I Searches, 4-3

Quick Go-to Dialog Box, 2-3

Range Button, 7-5

Ranked Search, 4-9

Recovering Disk Space, 10-4

Resource Write Access, 5-1

Ribbon Bar, 1-4

Ribbon Bar Summary, 11-1
RTF, 10-9
Saving Changes in Edit Mode, 5-7
Screen Fonts, 9-4
Screen Format Dialog, 2-6, 2-7, 4-
2,73
Screen Format dialog box, 9-1
Scrolling, 2-1
Scrolling SEARCH Verse
References, 4-5
Scrolling the WORD List, 3-3
Search, 1-6
Print Only References, 8-3
Print Only Toggled, 8-3
SEARCH Errors, 4-4
SEARCI] Files, Saving, 4-7
SEARCH Files, Using, 4-7
SEARCH Hits, 4-2
Search Hits FFont Effects, 9-5, 9-7
SEARCH Logic in Merged
SEARCHes, 4-8
Search Menu, 11-6
SEARCH Mode, 4-1
Search Range, 9-8
SEARCH References, Printing, 8-3
SEARCH Results, Using, 4-5
Search Statistics, 4-9
Search Verse Fragments, 9-2
SEARCH Verse References
Adding, 4-6
Deleting, 4-6
PEEKing, 4-6
Reducing, 4-5
crolling, 4-5
Toggling, 4-5
SEARCH Window, 4-1
SEARCHes
Aborting, 4-4
AND/OR Logic Searches from
WORD List, 3-4
Cuase Sensitivity in, 4-3
Greek, 4-3
Hebrew, 4-3
Merging, 4-8
Ranked, 4-9
Spanish, 4-3
Word Order, 1n, 4-3
SEARCHing, 5-8
SEARCHing Bible Resources, 5-3
SEARCHing Bible Texts, 4-1

Index
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Searching for Colorized Verses, 2-
10

SEARCHing from the WORD L.ist,
3.2

SEARCHing with Strong’s
Numbers, 4-2

Search-to-Paste XRefs, 5-4

Select Commentaries to Include w/
Verses, 7-3

Send, 7-5

Send Only Color Verses, 7-5, 8-4

Send Only References, 7-4

Send Only Toggled, 7-4

Separate Strong’s #, 2-7,9-2

Septuaginta Support, 10-10

Set Colors, 9-7

Set Colors, 9-5

Set Greek, 9-4, 9-6

Sei Hebrew, 9-4, 9-6

Set Interlinear Form, 2-7

Set Normal, 9-6

Set Resource, 9-5, 9-7

SETUPSMW EXE, 10-3

Show Strong’s #, 2-6, 9-2

SMS, 4.7

Software Conventions, 1-2

Spanish, 3-2, 4-3

Spanish, in WORD List, 3-2

Spanish, SEARCles, 4-3

Starting Companion, 1-3

Statistics, 4-9

Strong’s #, Printing, 8-2

Strong’s Numbers, 5-4

Strong’s Numbers in SEARCl es,
4-2

Strong’s Numbers, in WORD List,
3-3

Strongs Numbers inn VIEW, 2-6

STUDY Window, 1-6

Superscript References, 9-5, 9-7

Suppress {Footnotes }, 2-8

Synchronizing VIEW Windows, 2-
5

Synchronizing VIEWSs to
SEARCH, 4-7

Toggling SEARCH Verse
References, 4-5

TOPICS Window, 1-7

TOPICS, 1-5, 1-7, 5-1, 5-10

Index

Changing TOPIC Contents, 5-
1t
Creating Hypertext Jumps in, 5-
11
Creating New TOPICS, 5-11
‘Hypertext Jumps to, 5-8
Moving through, 5-10
SEARCHing, 5-11
Switch TOPICS Hotkey, 5-11
UBS Greek NT Dictionary, 10-3
Underline, 9-5,9-7
Updates, Performing with Winstall,
10-2
Use [nterlinear Form button, 2-7
Verse Buffer Size, 9-1
Verse Start, 9-3
VIEW Menu, 11-5
VIEW Mode, 2-1
VIEW Study Helps, 2-9
VIEW Windows, Closing, 2-5
VIEW Windows, Synchronizing, 2-
5
Wildcards, 4-3
WINDOW Menu, 11-10
Windows, Multiple VIEW, 2-5
Windows, Sizing, 1-5
Windows, Tiling, 1-5
Wlnstall, 10-2
Word Context, 4-2, 9-3
WORD List, 3-1,4-2
WORD Maode, 3-1
WORD mode, AND/OR Logic
Searches from, 3-4
WORD mode, SEARCHing from,
3-2
Word Order, 4-3, 4-4
Word Order, in SEARCHes, 4-3
Word/Phrase Dialog Box, 4-1, 4-2
Words Menu, 11-6
XOR, 4-§



