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Chapter 2. The VIEW Mode

VIEW is the primary STUDY mode. VIEW lets you view and print Bible
verses and provides access t0 the WORD, SEARCH, and PEEK modes. You
are in VIEW mode whenever a Bible is in the active window.

You open Bibles by selecting New Study from the File menu, double- [ 52—
chicking the New Bible button on the Ribbon Bar, or setting new Lﬁ]
Window Content from the View menu or from the Ribbon Bar.

- v [

7Ei|e Edit View Search Words Options Window LHelp

[Ka5 King dames 5;§|@|@r§] ¢
= View Gene 1:1 [KIS]

==t In the beginning God created the heaven and the earth. * And the
earth was without form, and void; and darkness [was] upon the tace of
tlte deep. And the Spirtt of God moved upon the face of the waters.

> And God said, Let there be light: and there was light. * And God saw the
1 light, that [it was] good: and God divided the light from the darkness.
And God called the light Day, and the darkness he called Night. And the
evening and the marning were the tirst day.
*And God said, Let there be a firmament in the midst of the waters, and
let it divide the waters from the waters. * And God made the firmament,
and divided the waters which [were] under the firmament trom the
waters which [were] above the firmament: and it was so. * And God
called the fimnament Heaven. And the evening and the mormng were the

The first verse displayed has its complete reference in the window title.
This is the “current verse.” As you scroll through the verses, this
reference updates to reflect the new current verse.

Moving through VIEW

You can move (o other verses using the following:

Movement Keystroke(s) Scroll Bar Click
Go to prior book <Ilome> n/a

Gio to next book <End> ala

Gio to prior chapter <Pglp> Above Scroll Box

Go to next chapter
Move up one verse
Maove down one verse
Move down window-tull

Quick Go-1o dialog hox

<PpDn>

<Up> or <Left>
<Pown> or <Right>
<Space Bar>

<Ctrl><{G>

Below Scroll Box
Up Arrow

Down Arrow

n/a

1/
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Moving to a Different Verse

You can move (o a new verse via the New Verse dialog box.
Click the New Verse button or select New Verse... from the View
menu. The dialog box appears:

L Book: li o
25am
| 2The
H2Tim
;| 3Joh
H{Acts
Amos
Colo
| Dani
Deut
{JEccl
Ephe
| E sth
Exod
1Ezek
|Ez1a
{Gala

Sctect a new book. If you press a letter key, the book list advances to the
first book starting with that letter. You can keep pressing it until the list
advances to your book. Then select your chapter and verse. Valid
selection ranges display when these fields are active

Note: If you enter a value that is too high, Companion will automatically
reduce it to the maximum allowable value.

All View/Peek

The All View/Peek check box lets you choose whether to move all apen
VIEW and PEEK windows or only the active window.

Note: “New Verse™ movements are not automatically synchronized,
since that would prohibit you from viewing parallel passages. The All
View/Peek option lets you control whether you move just the active
window or all applicable windows and is completely independent of
other synchronization options.

Bookmarks

The Bookmarks sclection lets you store and recall up to 20 commonly
accessed verses.

To add a verse to the Bookmarks list, set the desired book, chapter and
verse, then push the ADD button.

To selecta verse from the Bookmarks list, simply select one of (he verses
and push the USE button. The New Verse dialog box updates to the
selected verse.

The VIEW Mode
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Notes:

1. You do not need to delete verses from Bookmarks. If you try to
add a 21st verse to Bookmarks, all verses will be shifted up one
place. The first verse will be deleted from the list and the new
verse will be placed at the end.

]

All verses ADDed to the Bookmarks are saved, even if you
Cancel out of the dialog box. So, you can set a number of verses
and then select Cancel to return to your study.

Quick Go-to Dialog Box
To jump to a new verse in VIEW or PEEK mode you can just press
<Ctrl><(G> and the Quick Go-to dialog box appears:

The Quick Go-to dialog
box automaticatly matches
the closest Bible book
name as you type in the
Book field. Also, it
advances to the next fietd
when a <Space>, <:>, or
<.> character is typed. Think of it as a “command-line with spin
buttons.” IF'or example, il you type “Ge 2:17 and press <Enter>, you’ll
jump to Genesis 2:1.

Book

The Book field automatically matches a book to your keystrokes as you
type. For instance, il you start with a <G>, the field fills with “Gala”.
Then, it you type <e>, it fills with “Gene”. To advance to the Chapter
field, you can just press <Space> or any other non-alphanumeric key.

The Spm Buttons move through available books in Bible order.

Chapter

The Chapter field lets you enter a chapter number. To advance to the
Verse field, press <:> or any other non-alphanumeric key.

The Spin Buttons mave through available chapters for your Book.

Verse

The Verse field lets you enter a verse number. To advance to the All
View/Peck ficld, press <Space> or any other non-alphanumeric key.

The Spin Buttons move through available verses for your Chapter.
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All View/Peek

The All View/Peek check box lets you choose whether to move all open
VIEW and PEEK windows or only the active window.

Note: The “Quick Go-10” movements are not automaltically
synchronized, since that would prohibit you from selling up (o view
parallel passages. The All View/Peek option lets you contral whether
“Quick Go-to” moves just the active window or ail applicable windows
and is completely independent of other synchronizatton options. This
gives you the greatest flexibility in setting up your Bihle stadies.

Changing Bible Versions

To change the Bible version, click the
Ribbon Bar pull-down list box and select
a version. Or, use the Window Content
buttons to automatically make the next or previous version on the list
appear in the window:

(=] Window Content Previous button

Window Content Next button

Hotkey tip: Pressing <Ctrl><V>,

|K.JS King James

Fie

performs the same function as - ASV Amer Std
the Window Content Next i {,*::’,;;‘;
button. |any Gramcord NT
You can also select Switch 5 “I_ HVBC
Window Content... from the tgé %?eﬁfg:'a
View menu and sclect a Bible B ew Amer
from this dialog box:

Forward and Backward Find

Forward and backward
“finds” advance you to the
next or prior verse
containing a specified
word. Select Find... from
the Search menu and enter
a word:

Companion advances to the next verse containing our word “Abraham.”
Alter you enter a word, use the Next (F3) and Previous (F4) commands
on the Search menu to move to the various occurrences of the word.

The VIEW Mode
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Multiple VIEW Windows

You may have unlimited STUDY windows in VIEW mode. Use
them to compare parallel passages or Bible versions. To tile your
windows, click one of the two tiling buttons on the Ribbon Bar.
Here is an example of two windows tiled vertically.:

FHe Edit View Search Wards Optiuns Window Help

1GTR Text Rec '?}J . m;: .

= View Like 2194 [KIS] .
P And take heed to }flJllIbEh'CS,
lest at any time your hearts be
overcharged with surfeiting, and
chunkenness, and cares of this

¢ life, and [so] that day come upon
you unawares. “Far as a snare
shall it come on all them that
dwell on the face of the whole
earth. ** Watch ye therefore, and
pray always, that ye may be

i accounted worthy to escape all
 these things that shall come to

FHpooeyETE SE CuuTOC

K(IFJS‘LCU £V Kpdt T[U}\T'] Rl
HEEN KU PEPLEVULLE

ML TROGWIOY TUdng TN
YI']L: e WYPRUJIVELTE OUV EV
MUVTL KUlpw SEOHE\"O[ LV

Closing VIEW Windows

HNITOTE PapuvBuoLy upwy o

Brwtixaig kot argpvidiog e
UHEC ETLOTN 1 NHEGT EKELVN
Pwe maylc ydae emedeugrTa
ET MUEVTUG TOUS KUEMHEVOUL

kaTaEuwdnTe expuyary TanTy

To remove the aclive VIEW window, select Close on the File menu or

double-click the rectangle on the upper left corner.

Synchronizing VIEW Windows

You can synchromze multiple VIEW windows to each other to
examine parallel passages. Set synchronization to ON in the
Options menu or double-click the Synchronize button on the

Ribbon Bar. This causes cursor movements in the active window to be

imitated by the other visible VIEW windows,

It a VIEW window is minimized to an icon, il is not included in the
synchronization. So, if you have a window you do not want to syn-

chromze when you are studying parallel passages, just minimize it to an

icon.

Note that for the purposes of synchronization, a PEEK window is
synchronized and considered the same as a VIEW window.
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Using Strong’s Numbers in VIEW

You can embed Strong’s numbers in the KJS (if you have the
STR database or another compatible database) by clicking the
Show Strong’s button or selecting Show Strong's #'s on the
Screen Format dialog box that you access [rom the Options menu. The
result looks like this:

“file Edit View Search Words (Qptions  Window Help

M ENEE 2EHRIE

IK.IS King James

View Gene 1:1 [KJS}
Tn the beginning <7225 God <430> created < 12<4 {8804}
<853 the heaven <8064 and <853 the earth <776 * And the carth
<776> was <1961 (8804) without form <8414, and void <922 and
darkness <2822 [was] upon the face <6440 of the deep <8115+,
And the Spirit <7307 of God <430 moved <7363> (8764 upon
<5921 the face <6440 of the waters <4325,
*And God <430 said <559> (8799), Let there be <196] = {8799} liglt
<216>: and there was light <216, * And God <30 saw <7200
(8799) <853 the light <216, that <3588> [it was] good <2896 and
God =430 divided <914 (869() <9967 the light <216> trom <996>
the darkness <2822~ * And God <430> called <7121> (8799} the light

Gara 1:]

Original Strong’s numbers appear in angle brackets, such as <I>.
Extended parsing values appear as in parentheses (9000). 1{ you double-
click <430>, for instance, this LEXICON window appears:

pr—rl|

= -

file Edit View Search Words Options Wmdow Help
M EEEREEE = =]
[BOD/Ihayers ER= ;1@[@'-% [EREE

e R VlachneIl[KJS] R
\Hozuedted\liﬁl 18?(4

ey ginning <7225 )
~gsq=] BDBfrhayers # 430 =L lih

=77¢f U430 'elohiym {el-o-heem'}
l plural of 0433; TWOT - 93¢; nm p
AV - God 2346, god 244, judge 5. GOD 1, goddess 2, great 2.
mighty 2,
4 angels 1, exceeding 1, God-ward 1 04136 1, godly 1; 2606
“And 1y (plural)
=216 la) rulers, judges
(8794 1b) divine ones

‘‘‘‘‘‘ S 6*

God v STTToreT e 7
the nlcul\nes% <2822= " And God =430

You can view the LEXICON entry and hypertext to other definitions.

The VIEW Mode



2-7

You can also choose to have each Strong’s number appear on its own line in a
VIEW window by checking Separate Strong’s # on the Sereen Format dialog
box.

Setting Interlinear Form

The Set Interlinear Form area
ot Screen Format dialog box
lets you customize the order of
interlinear Bible versions by
selecting up to five Bible
versions. Choose Screen
Format from the Options menu.
Choose the selections for the

!KJS King James
Bible versions you wanl [NASE New Amer

displayed, in order. [none)

Companion Bible database

ibhreviations are shown in

Upper case.

Using Interlinear Form

Once you have defined the Bibles to be used in the Interlinear p—
Form, you can enuable Interlinear Form for the current VIEW
window by clicking the Use Interlincar Form button or by

checking that option on the Screen Format dialog box. The following is

an example of the KIS, optional BHS, and NASB in interlinear form:

File

(| B {f ]

Kd§ Kiny James

G 111073

In the beginuing God created the heaven and the earth. (KJS)
FoLL T OGO, RTINS e
Inthe beginning God created the heavens and the earth, '
{NASB)
*And the earth was without form, and void: and darkness fwas] upon
the face of the deep. And the Spirit of God moved upon the face of
the waters. (KJIS) 3
ML EYRL AT O IR U W W my pran e |
o) R RS

dhpa L L0
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Other VIEW Options

Paragraph Form
Paragraph Form controls formatting of the verses on the screen.

It puts the maximum number of verses in the window, It you do
not use Paragraph Form, the verses are separated:

_Ei!e Edit VYiew Search Words Options Window Help

PEENEEE SF)

KJ5 King James I_!J lEIﬁﬂIm
(= : View Gene 1:1 (KJ8)
P n the beginning God created the heaven and the earth.

tace of the deep. And the Spirit of God moved upen the face of the
awvalers,
*And God said, Let there be light: and there was light.

*And God saw the light, that [it was] good: and God divided the light
trom the darkness.

evening and the moming were the first day.
“And God said, Let there be a firmament in the midst of the waters, and

Suppress {Footnotes}

Bible {Footnotes} display in braces {]. See Gene 1:4 below. If

* And the earth was without form, and void; and darkness [was] upon the

*And God called the light Day, and the darkness he called Night. And the

Suppress {Footnotes} is enabled (by means of the Screen Format

dialog box), the footnotes will not appear.
[=i

File Edit View 3Search Words Options Window Help

=
! .
| &

o) [ | ) [ ] | BRI 2]
|KJS King James EI@I%]@J;I =)
View Gene 1:1 [KJS)
'In the beginning God created the heaven and the earth. * And the
earth was without form, and void; and darkness [was] upon the face of
the deep. And the Spirit of God moved upon the face of the waters.
*And God said, Let there be light: and there was light. * And God saw the
hght, that [it was] good: and God divided the hght trom the darkness.
{the hight from...: Teb. between the light and betsveen the darkness} *
And God called the light Day, and the darkness he called Night. And the
evening and the morning were the first day, {And the evening...: Heb.
And the evening was, and the moring was}

“And God said T.et there be a firmament in the midst of the waters. and

Crans 111112

The VIEW Mode
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VIEW Study Helps

Focus Word

Some Bible study methods encourage you to examine Bible passages for
repeated key words. You can have Companion highlight a single word in
the Bible as you scroll through the text. Choose “Enter Focus Word”
from the View menu and enter a word you wish to focus on. It will
highlight just like a word you searched for. To turn Focus Word off,
delete the word from the data entry field.

Colorizing Your Bible(s)
Companion supports “Colorizing” (or
highlighting) your Bible verses with six different

B ] ] [a]
background colors, This function is only m . . m
performed on the Ribbon Bar and requires the use ST

of a mouse. You can use Colorizing to signify related concepts or ideas
{Salvation, Law, Grace, efc.) within a passage or your entire Bible. You
can also use Colorizing to select verses to be printed or copied to the
Cliphoard. You can also use Colorized verses as bookmarks.

ool g i g L e s g

Turning Colorizing ON

Check the small checkbox in the upper left corner of the Colorizing
buttons.

Colorizing a Verse

First, make sure the verse you wish to Colorize is in the View window
and that Colorizing is turned ON. Then, click the Color button. Then
click the mouse anywhere within the verse you wish to Colorize.

Returning a Verse to its Default Color

Then, click the “1¥" (Default) Color button. Then click the mouse
anywhere within the verse you wish to de-Colorize.

Copying Colorized Verses to the Clipboard

Choose Copy from the Edit menu. Select a verse range. Check the Send
Only Color Verses checkbox, and select one or more colors to copy.
Only those Colorized verses within the verse range will be copied.
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Printing Colorized Verses

Click the Print button on the Ribbon Bar or choose Print (rom the File
menu. Select a verse range. Check the Send Only Color Verses
checkbox, and select one or more cotors o print. Only those Colorized
verses within the verse range will be printed.

Searching for Colorized Verses

First, make sure that Colorizing is turned ON. Then, click one of the
Color buttons. If there is a prior verse with that color, the UP arrow next
to the Color buttons activates. Similarly, if there is a verse with that color
alter your current verse, the DOWN arrow activales. To jump to either
the prior or next colored verse, just click the UP or DOWN buttons
respectively.

Turning Colorizing OFF

Uncheck the smaill checkbox in the upper corner of the Colorizing
buttons. Your verse color selections are preserved and can be restored by
re-checking the checkbox.

The VIEW Mode



